Search found 9 matches

by Ocky
Fri Aug 07, 2020 2:46 pm
Forum: Need Help? (mmw)
Topic: [SOLVED] MM Player WASAPI No Volume Control
Replies: 4
Views: 163

Re: MM Player WASAPI No Volume Control

That did the trick. Thank you!
by Ocky
Thu Aug 06, 2020 7:32 pm
Forum: Need Help? (mmw)
Topic: [SOLVED] MM Player WASAPI No Volume Control
Replies: 4
Views: 163

Re: MM Player WASAPI No Volume Control

mm4

yep I found the MM volume control after I posted and that fixed the low volume. But still no player volume control in WASAPI plugin.
by Ocky
Thu Aug 06, 2020 4:27 pm
Forum: Need Help? (mmw)
Topic: [SOLVED] MM Player WASAPI No Volume Control
Replies: 4
Views: 163

[SOLVED] MM Player WASAPI No Volume Control

I sarted with MM DirectSound Plugin and volume seems really choked down. I switched to WASAPI plugin and volume blasted but unable to control volume with player slider.
by Ocky
Tue Aug 04, 2020 2:47 pm
Forum: Need Help? (mmw)
Topic: Virtual CD
Replies: 2
Views: 120

Re: Virtual CD

Thanks
by Ocky
Tue Aug 04, 2020 2:08 pm
Forum: Need Help? (mmw)
Topic: Virtual CD
Replies: 2
Views: 120

Virtual CD

Where do I find the virtual cd once created from playlist "Send To"?
I would like to create a virtual CD that I can then import into Audacity for editing.
Is there a better way to do that?
by Ocky
Fri Jul 10, 2020 7:18 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: MM5: "Play Now in MM" missing frm File Explorer
Replies: 2
Views: 145

MM5: "Play Now in MM" missing frm File Explorer

I installed MM5 after long time use of MM4. I uninstalled MM4. In file explorer I no longer have folder menu choices items such as "Play Now in MM" or "Play Last in MM". How do I reassociate FOLDERS of mp3 files to play directly in MM from right click menu? The default mp3 association is set to MM.
by Ocky
Mon Aug 13, 2018 5:05 pm
Forum: Need Help with Addons?
Topic: Clear Field 1.3 - Updated 26/07/2014
Replies: 79
Views: 84708

Clear Field Script

Is the Clear Field script available anywhere? Anything similar? Not on Trixmodo fan site any more. Thanks
by Ocky
Sat Dec 11, 2010 5:58 am
Forum: Need Help? (mmw)
Topic: Tracks skip 15 sec at start
Replies: 3
Views: 412

Tracks skip 15 sec at start

Since installing 3.2.4 my tracks skip ahead 15-20 sec at start of play. With or without crossfading. This is ALL tracks. I have tried every setting in options but can't fix this.