Search found 159 matches

by martin.bohac
Thu Aug 06, 2020 4:26 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA loses playlist after sync [#16293]
Replies: 11
Views: 5652

Re: MMA loses playlist after sync [#16293]

Hopefully fixed in build 1.4.0.0932.

However, if the issue will occur again, please send debug log and then you can uncheck a new option "Update playlists from other apps"
which is a little radical but it avoids corrupting synced playlists outside MMA.
by martin.bohac
Thu Aug 06, 2020 4:24 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA 1.3.9.0923+1.4.0.0930 BUG Playlists/Wiedergabelisten
Replies: 4
Views: 518

Re: MMA 1.3.9.0923+1.4.0.0930 BUG Playlists/Wiedergabelisten

Hopefully fixed in build 1.4.0.0932.

However, if the issue will occur again, please send debug log and then you can uncheck a new option "Update playlists from other apps"
which is a little radical but it avoids corrupting synced playlists outside MMA.
by martin.bohac
Mon Aug 03, 2020 12:44 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA PRO only plays one song when casting to DLNA device [#16560][#15573]
Replies: 28
Views: 9461

Re: MMA PRO only plays one song when casting to DLNA device [#16560]

I have added a repetition of PlayAction when a first attempt fails due to NO_RESPONSE in next build 1.4.0.0932
Tracked at https://www.ventismedia.com/mantis/view.php?id=15573
by martin.bohac
Tue Jul 28, 2020 6:44 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: WiFi sync battery drain
Replies: 14
Views: 521

Re: WiFi sync battery drain

Can you confirm that the issue is fixed in build 1.4.0.0931 (Beta)?
by martin.bohac
Tue Jul 28, 2020 6:24 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA PRO only plays one song when casting to DLNA device [#16560][#15573]
Replies: 28
Views: 9461

Re: MMA PRO only plays one song when casting to DLNA device [#16560]

dandan wrote:
Mon Jul 27, 2020 7:53 pm
New log: RI19X8NDIN.
MMA: 1.4.0.0931.
Stopped after 2nd song.
Play action failure due to NO_RESPONSE from the server. When playback stops and then you hit the play button immediately, does playback start?
by martin.bohac
Thu Jun 18, 2020 9:18 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: WiFi sync battery drain
Replies: 14
Views: 521

Re: WiFi sync battery drain

Hi westi2002, thanks for logs, it seems that maybe BackgroundProcessService is still running, but I need more detail log. Do you think that you can become a beta tester via "Register for test builds" in About MediaMonkey dialog to get the newest beta build? And then send me new log when the issue oc...
by martin.bohac
Wed Jun 17, 2020 10:23 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA loses playlist after sync [#16293]
Replies: 11
Views: 5652

Re: MMA loses playlist after sync [#16293]

Please send a debug log to check your MMA database.
And also note Playlist name.
Thanks
by martin.bohac
Tue Jun 09, 2020 4:36 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: WiFi sync battery drain
Replies: 14
Views: 521

Re: WiFi sync battery drain

Hi, after wifi sync is done, MMA has to pair media with a System media library. It can take some time, but I can see in your last log that MMA paired 849 tracks in 54s, and then no MMA service was running for 40 minutes. After the break, there are three minutes of standard MMA activity (MMA was laun...
by martin.bohac
Thu Jun 04, 2020 8:23 am
Forum: Need help (mma)
Topic: Sudden Volume Jumps At The Beginning Of Songs? [#16629]
Replies: 19
Views: 11005

Re: Sudden Volume Jumps At The Beginning Of Songs? [#16629]

Hi,
from the log I can see, you have OnePlus5 with Android 9 and MMA 1.3.8.0916.
I can see some equalizer errors in your logs. Can you confirm, that issue does not occur, when the equalizer is disabled?
by martin.bohac
Fri May 15, 2020 3:28 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: I get the error "No valid tracks!" when I click on Properties [#16704]
Replies: 10
Views: 3321

Re: I get the error "No valid tracks!" when I click on Properties

Hi, thanks for the log!
It partly helped and I am closer to solve it, but I will need one more log from new build 922(coming soon).

Thanks for the patience.
by martin.bohac
Wed Apr 29, 2020 2:29 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA PRO only plays one song when casting to DLNA device [#16560][#15573]
Replies: 28
Views: 9461

Re: MMA PRO only plays one song when casting to DLNA device

Hi the original issue #15573 was fixed a long time ago, but based on your Log playback pausing on your device was caused by different reason newly described as https://www.ventismedia.com/mantis/view.php?id=16560 I fixed it immediately and creating a new beta build 1.3.9.0921 If you want to get the ...
by martin.bohac
Wed Apr 22, 2020 12:18 pm
Forum: Need help (mma)
Topic: MMA Pro?
Replies: 3
Views: 1046

Re: MMA Pro?

What android version do you have?
Do you install Pro version from Google play store?
by martin.bohac
Tue Apr 14, 2020 8:16 am
Forum: Need help (mma)
Topic: [SOLVED] Where are the files
Replies: 11
Views: 2169

Re: [SOLVED] Where are the files

Hi, based on info from your Log MX7W973GL1 I can see that your location for sync music files seems to be quite weird. I guess you modified "File Locations" on MMW side in Options/Portable Device Sync/Device Profile/Options/File Location incorrectly. Your location for music files is set to "Music/<Al...
by martin.bohac
Mon Apr 06, 2020 8:58 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: I get the error "No valid tracks!" when I click on Properties [#16704]
Replies: 10
Views: 3321

Re: I get the error "No valid tracks!" when I click on Properties

Hi,
thanks for your Log.
Unfortunately, I did not find the cause of it and I am not able to replicate it, but I have improved logs to the next build to get to know more about it.
Please wait for a build 1.3.8.913 and then send a new Log.
Thanks!