Search found 23 matches

by manalive
Sun Mar 08, 2020 6:20 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Device sync from MMA grabbing newest instead of oldest [#16428]
Replies: 1
Views: 3175

Device sync from MMA grabbing newest instead of oldest [#16428]

Not sure if it's an MMA or MM5 bug.

Setting in MM5 says "Sync 10 oldest unplayed episodes".

It's sending the 10 newest.
by manalive
Wed Feb 26, 2020 9:54 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: [REQ] Variable Play Speed
Replies: 21
Views: 16923

Re: [REQ] Variable Play Speed

Thank you for the reply!

Please also remember that silence/gap removal is also an important option.

It's very strange to be listening to a lecture at 2.5x speed and then have full 1 second or longer gaps of silence.
by manalive
Fri Oct 11, 2019 12:58 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: 2203 - Search doesn't recognize special characters
Replies: 1
Views: 1140

2203 - Search doesn't recognize special characters

I have a lot of podcasts/albums with the pipe symbol ( | ) in the title and the search won't return any results if I use the symbol.
by manalive
Mon Sep 09, 2019 10:14 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Where do we configure paths for portable device sync?
Replies: 3
Views: 1134

Re: Where do we configure paths for portable device sync?

Thank you!

For anybody who can't see the image, Devices has moved into the tree menu.
by manalive
Mon Sep 02, 2019 9:47 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Where do we configure paths for portable device sync?
Replies: 3
Views: 1134

Where do we configure paths for portable device sync?

MM4 has Portable Device Sync under options, where you can configure the path and filename for synced items. I can' find anything like that in MM5. Right now my audiobooks are syncing to \Music\Audiobooks\%Album% - %Artist%\%track% %filename% I need it to sync as \Music\Audiobooks\%Album% - %Album Ar...
by manalive
Fri Jul 26, 2019 1:38 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: BUG | Adding a Podcast adds two duplicates
Replies: 1
Views: 812

BUG | Adding a Podcast adds two duplicates

When ever I add a podcast via RSS feed, two albums will appear in the Subscription view. If I modify the name or other attributes before hitting "OK" it will add the 'real' one as a third podcast. The duplicates are permanent and show 0/0 for the episodes while the "real" podcast updates properly. T...
by manalive
Wed Jun 05, 2019 11:14 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Podcast: Episode count includes duplicates/deleted [#15685]
Replies: 3
Views: 1083

Re: Podcast: Episode count includes duplicates/deleted [#15685]

This is still a problem in build 2179. I'm going to argue that the total count should not include deleted episodes unless the rules for the podcast are to display deleted episodes . There are several reasons for this: MediaMonkey has frequently messed up downloads and created duplicate entries (some...
by manalive
Wed Jun 05, 2019 11:02 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Podcast Album Art: How to set? [#15726]
Replies: 4
Views: 867

Re: Podcast Album Art: How to set?

Thank you for the reply!

I would like to convert this to a feature request then:

Please allow users to change the album cover for podcast albums.
by manalive
Tue Jun 04, 2019 3:40 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Podcast Album Art: How to set? [#15726]
Replies: 4
Views: 867

Podcast Album Art: How to set? [#15726]

BUILD 2179 I have quite a lot of podcasts but most of them are missing an album cover in the grid view on the subscription node. It seems almost random. Some of them seem to grab from the feed but I have albums where the feed is defunct and they are still set properly. For all of the missing ones, I...
by manalive
Wed May 22, 2019 4:30 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Search fails if text contains pipe characters (|) [#15690]
Replies: 1
Views: 566

Search fails if text contains pipe characters (|) [#15690]

Maybe I'm the only one that uses pipe characters in album/podcast names but it stands to reason that if that special character doesn't work there are probably others.

Build 2175

I'm searching on the Subscription node, if that matters.
by manalive
Fri May 17, 2019 2:25 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: BUG | Auto-Tag from Filename not recognizing date in format yyyy-mm-dd
Replies: 1
Views: 686

BUG | Auto-Tag from Filename not recognizing date in format yyyy-mm-dd

I have lots of filenames like this:

2019-05-17 - Title.ext

Autotag from filename feature only grabs the year.
by manalive
Fri May 17, 2019 1:30 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Podcast: Episode count includes duplicates/deleted [#15685]
Replies: 3
Views: 1083

Podcast: Episode count includes duplicates/deleted [#15685]

Where it says Episodes 100/450, for example. I think the idea is that you want to count the number of "undownloaded" episodes, but since many of the episodes are deleted files (usually because of corrupted downloads which are duplicates) the numbers are way off. My suggestion: If the setting "Show r...
by manalive
Fri May 17, 2019 1:19 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Podcasts: Some "customized" rules apply even if "Customize" option is unchecked [#15685]
Replies: 1
Views: 684

Podcasts: Some "customized" rules apply even if "Customize" option is unchecked [#15685]

So far confirmed only one of the options but there might be more. Version: 5.0.0.2175 To reproduce: Edit podcast settings Enable Customize subscription rules for this Podcast Enable Show removed episode links Disable Customize subscription rules for this Podcast "Removed" episodes will still be visi...
by manalive
Fri May 17, 2019 10:39 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: No way to update single podcast feed? [#15678]
Replies: 3
Views: 971

Re: No way to update single podcast feed? [#15678]

Thanks! I didn't have the info panel view open.