Search found 349 matches

by robojock
Thu Jul 07, 2011 4:49 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1380] Autotag from filename, title with year issue [#8129]
Replies: 12
Views: 3005

Re: [1380] Autotag from filename, title with year issue

i know, that song has the date in the title... so whenever there is a title with a date in it mm4 will automatically add it to the year field, even though i didnt specify it in the mask
by robojock
Thu Jul 07, 2011 3:31 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1402] Keyboard shortcuts disabled in MM dialogs [#8222]
Replies: 10
Views: 2704

[1402] Keyboard shortcuts disabled in MM dialogs [#8222]

Whenever there is a a popup window open for example "tag window" or even a drop down page like "tools/play/etc." in mm4 it "disables" some keyboard shortcuts like ctrl+b;ctrl+n;ctrl+o... etc....
by robojock
Wed Jul 06, 2011 12:10 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1460+] MM4 performance with large library sucks
Replies: 75
Views: 20219

Re: [13xx] MM4 performance with large library sucks

Im happy with mm4 performance, just noticed a little issue that maybe you devs can fix? On my library if i open the properties (shift+enter or right click) to tag files it feels like it takes longer than mm3 to open, waiting time about about 2-3 seconds. While in the same window jumping from one son...
by robojock
Mon Jul 04, 2011 2:39 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1399] Go to previous view (Alt+Left) [#8070]
Replies: 1
Views: 624

[1399] Go to previous view (Alt+Left) [#8070]

As you use mediamonkey remembers the nodes you went through, clicking on the left arrow (or alt-left) you can go back to a previous node. But if you are in my computer node and delete a folder it also deletes the "history" of your previous nodes
by robojock
Wed Jun 22, 2011 11:56 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1460+] MM4 performance with large library sucks
Replies: 75
Views: 20219

Re: [13xx] MM4 performance with large library sucks

FIXED!!! :D :D :D :D :D :D

Thank you to all developers! :wink:
by robojock
Wed Jun 15, 2011 1:49 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1460+] MM4 performance with large library sucks
Replies: 75
Views: 20219

Re: [13xx] MM4 performance with large library sucks

http://i1119.photobucket.com/albums/k624/robojock/Capture-5.jpg one step forward three steps back :( had to cancel the scanning of the library after 13 hours and it was not finished... :evil: 1. Scanning library 13+ hours 2. Opening a node 2+ minutes 3. Right Click find from the same 2+ minutes Per...
by robojock
Sat May 28, 2011 12:00 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1380] Autotag from filename, title with year issue [#8129]
Replies: 12
Views: 3005

Re: [1380] Autotag from filename, title with year issue

I understand your point, the thing is the album was released this year, so i tagged everything "2011" before i tagged the artist and title from the filename and that particular song was being tagged "2010" although i didnt specify it in the mask.
by robojock
Fri May 27, 2011 12:39 am
Forum: Need Help with Addons?
Topic: Discogs Tagger 3.62 (Updated: 2013-02-09)
Replies: 554
Views: 193371

Re: Discogs Tagger 3.1 (Updated: 2011-05-04)

Does this work with mm4? :( i can't get mine to work, it gives me a error
"Error #53 - Microsoft VBScript runtime error
File not found
File: "C:\Users\Username\Appdata\Local\Temp\Mediamonkey\install.vbs" , Line: 36, Column: 3"

Please help

Thanks
by robojock
Fri May 27, 2011 12:22 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1380] Autotag from filename, title with year issue [#8129]
Replies: 12
Views: 3005

[1380] Autotag from filename, title with year issue [#8129]

I noticed when doing a autotag from filename and there is a year in the title then mm adds that year to the that specific song. filename of my song "07 VARIOUS ARTISTS - 07. ALEX GUESTA - So Much Love To Give 2010 [Alex Guesta Remix].mp3" im using the following mask to tag from filename "<Skip> <Ski...
by robojock
Mon May 16, 2011 3:09 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1375] Cannot send tracks to playlist
Replies: 6
Views: 894

Re: [1375] Cannot send tracks to playlist

my mm has gone completely nuts now :( 1. Like i said if i try to send to playlist it doesnt add those tracks to a playlist 2. Trying to scan that folder mm tells me search took 0.00 and it imported 0 files everything else 0 3. That folder has never been scanned before :o it does not show up under mu...
by robojock
Mon May 16, 2011 2:55 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1375] Cannot send tracks to playlist
Replies: 6
Views: 894

[1375] Cannot send tracks to playlist

In build 1375 you cannot send tracks to a playlist which are not in the library

1. My Computer node
2. A folder which has not been scanned into the library
3. Select the songs and right click send to playlist, nothing happens


Edit: using normal build 1377, appears to be working fine now.