Search found 21 matches

by Rakkasan
Tue Dec 11, 2007 12:50 am
Forum: Need Help with Device Synchronization?
Topic: New iPod Nano Video
Replies: 4
Views: 1250

Latest beta version of MM does not work with the Nano Video.

I have tried every tip suggested here and still cannot get transferred content to play.

In the meantime, give WinAmp and the iPod plugin a whirl.. Works great.
by Rakkasan
Sun Dec 09, 2007 12:36 pm
Forum: Need Help with Device Synchronization?
Topic: iPod Nano 8Gb Sync Issues
Replies: 13
Views: 4016

The beta does not work either... It "puts" music onto the Nano but it will not play... Make sure you have download the LATEST version and not the very first release. You want to make sure you have version 3.0.1.1109 (check in Help --> About) Using latest release; even unistalled and downloaded it a...
by Rakkasan
Sun Dec 09, 2007 12:35 pm
Forum: Need Help with Device Synchronization?
Topic: iPod Nano 8Gb Sync Issues
Replies: 13
Views: 4016

Also make sure that under device configuration you have "force I-Tunes style folders" checked. I also had no desire to own an Ipod but a friend replaced his "broken" one with a 160 gig and gave me the broken one. I was able to fix it and am loving it. However, I could not get it to synch until I ch...
by Rakkasan
Sun Dec 09, 2007 12:31 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: New Nano Not Working with MM
Replies: 9
Views: 2491

do you have "force itunes style folders" checked? if so.. go to my computer and navigate to your ipod.. tell us where teh files are stored (are they in the root directory?) - if you can't find them, they're probably in a hidden folder - but let us know. Force itune style is checked... Files are und...
by Rakkasan
Sat Dec 08, 2007 10:34 pm
Forum: Need Help with Device Synchronization?
Topic: iPod Nano 8Gb Sync Issues
Replies: 13
Views: 4016

The beta does not work either...

It "puts" music onto the Nano but it will not play...
by Rakkasan
Sat Dec 08, 2007 10:32 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: New Nano Not Working with MM
Replies: 9
Views: 2491

Note: Above occurs when using latest RC of Beta..

I installed the current release version of 2.5 and MM shows content as being on the nano but when I go to the device itself it shows nothing...