Search found 93 matches

by Otello
Tue May 10, 2011 10:36 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1343: OUT_WASAPI 24 bit...only noise [#7146]
Replies: 61
Views: 15316

Re: 1343: OUT_WASAPI 24 bit...only noise [#7146]

Hello Jiri, OK, this evening I'll try to create a report with a debug log, BUT: are you absolutely sure your PC is working in exclusive mode? Please understand that to be sure you are working in exclusive mode with automatic switching of sampling rate according to the file, you need a DAC showing th...
by Otello
Tue May 10, 2011 9:49 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1343: OUT_WASAPI 24 bit...only noise [#7146]
Replies: 61
Views: 15316

Re: 1343: OUT_WASAPI 24 bit...only noise [#7146]

I have finally gotten around to testing MediaMonkey 4, and I cannot get the WASAPI output plug-in to work. I just get a buzzing/static sound when I try to use it. DirectSound works fine. By the way, WASAPI is working fine for me with XMPlay. Any ideas? Already discussed here: viewtopic.php?f=6&t=54...
by Otello
Wed Apr 27, 2011 12:44 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1367: wasapi do not work in exclusive mode
Replies: 0
Views: 295

1367: wasapi do not work in exclusive mode

The title says all: regardless of the settings, MM4 1367 do not change the sampling rate according to the file played.
Files are played at the sampling rate choosen in Control Panel for not exclusive mode.

Ciao
Marco

Edit: The OS is Win 7 Ultimate x64