Search found 112 matches

by peter_h
Fri Jul 27, 2007 3:35 am
Forum: Bug Reports (mmw)
Topic: Nero Recode fails to encode video after MM is started
Replies: 6
Views: 2756

I've installed "Quicktime Alternative" and that seems to allow me to play M4A files in MM3 and not screw up Recode for me.

It's available here:

http://www.free-codecs.com/download/Qui ... native.htm
by peter_h
Mon Jul 23, 2007 10:46 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Alpha 5 & 6 Glided skin: NowPlaying jitters
Replies: 1
Views: 1010

Alpha 5 & 6 Glided skin: NowPlaying jitters

In the "Glided" skin only, the "Now Playing" window jitters when docked in the lower part of the screen. To reproduce: Dock the "Now Playing" window in the lowest section (next to the << (>) >> buttons) - The left vertical "Now Playing" text flashes around 4 times a second; - The bottom "Edit | List...
by peter_h
Mon Jul 23, 2007 10:16 pm
Forum: Bug Reports (mmw)
Topic: Nero Recode fails to encode video after MM is started
Replies: 6
Views: 2756

...And I'm not sure what consequences this may have on MM3, cause I seem to remember it says that in order to play M4A/AAC files we have to install Quicktime. Is that still the case, or is there a way of using, say, the free Nero AAC codecs?
by peter_h
Mon Jul 23, 2007 10:12 pm
Forum: Bug Reports (mmw)
Topic: Nero Recode fails to encode video after MM is started
Replies: 6
Views: 2756

Well I think I've finally found the culprit: Quicktime 7! I installed it on another machine and it started happening there after that. An uninstallation later and everything was fine. Uninstalled on my original machine, and everything went fine there after that too. So just in case anyone else is ha...
by peter_h
Mon Mar 19, 2007 4:28 pm
Forum: Bug Reports (mmw)
Topic: Nero Recode fails to encode video after MM is started
Replies: 6
Views: 2756

After rebooting, starting an encode with Recode, then starting VLCPlayer before it's finished... the encode finished fine - with video included. So next I'll try the same thing but with WinAmp. Here's a question for MM developers: Does MM initialize any Quicktime plugins/DLLs/routines that could POS...
by peter_h
Mon Mar 19, 2007 3:12 am
Forum: Bug Reports (mmw)
Topic: Nero Recode fails to encode video after MM is started
Replies: 6
Views: 2756

Well a few more days of testing things out has passed. Here's what I've found: a) I've removed all the additional plugins, and MM still causes the failure. b) However, I've NOT started MM after a reboot, but started iTunes instead, and it too causes Recode to fail encoding video. It could also be VL...
by peter_h
Mon Mar 12, 2007 4:53 pm
Forum: Bug Reports (mmw)
Topic: Nero Recode fails to encode video after MM is started
Replies: 6
Views: 2756

Nero Recode fails to encode video after MM is started

I've finally figured out why, when attempting to encode DVD files to Nero Digital AVC (h.264) MP4 format, the resulting file ends up with only audio, and no video in it. This has only been happening on 1 of my machines - my music server which uses MediaMonkey. I'm running WinXP SP2 on an 2.4G Intel ...