Search found 20 matches

by Unfoldingdrama
Fri Mar 25, 2011 1:10 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: last.fm doesn't work
Replies: 134
Views: 27059

Re: last.fm doesn't work

Hi,

When I try to install the Last.FM plugin with the 'install for current user only' option unchecked I get the following error:

"Cannot creat file C:/Program Files (x86)/MediaMonkey/Scripts/Auto/!LastFM.options.vbs."

Windows 7 64bit
by Unfoldingdrama
Wed Mar 09, 2011 6:50 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: last.fm doesn't work
Replies: 134
Views: 27059

1352: Last.FM Plugin - Not Functioning

Hi, I installed 1352 onto a fresh install of Windows 7 64 bit. After installing the last.FM plug-in (1.0.2.24) and entering my username and password, the plug-in appears to be inactive, ie. not submitting or even attempting to contact last.FM I have tried the following remedies: - Reinstalling the p...
by Unfoldingdrama
Tue Mar 10, 2009 8:50 am
Forum: Need Help with Addons?
Topic: Last.fm Playcount Import (2010-03-28) [MM3/4]
Replies: 351
Views: 230725

Re: Last.fm Playcount Import [MM3]

No need to apologize, It's your own time, sweat and tears. I am eternally grateful for this though. It works perfectly and I have been able to retrieve a lot of playcounts for files that became corrupted when I reorganised my library over a year ago. The plugin works perfectly and I just wanted to s...
by Unfoldingdrama
Fri Mar 06, 2009 12:57 pm
Forum: Need Help with Addons?
Topic: Last.fm Playcount Import (2010-03-28) [MM3/4]
Replies: 351
Views: 230725

Re: Last.fm Playcount Import [MM3]

Hi, Your script looks excellent, however I'm unable to get it to fully execute. When downloading the weekly charts I receive an error on week 93. "You have an error: An invalid character was found in text content." This is then followed by a series of runtime errors that Media Monkey throws up. My L...
by Unfoldingdrama
Fri Nov 09, 2007 10:24 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [RC1] Zero playcount on startup
Replies: 0
Views: 653

[RC1] Zero playcount on startup

Apologies if this has already been posted about, I did look through the first page of bugs and performed a search for this. It's not a showstopping bug or anything serious, however I noticed on starting up MediaMonkey, whichever song was last listened to on shutdown will show a 0 playcount in the No...