Page 1 of 1

[SOLVED] can't see the player

Posted: Sat May 27, 2006 1:17 pm
by italianwaite
i just downloaded mediamonkey, and the 'player' box was there, but i must have hit something, because now i can't see it anymore. i tried going to View, and then selecting Player, but i still can't see it. i'm not sure what else to try.

nevermind

Posted: Sat May 27, 2006 1:53 pm
by italianwaite
nevermind, i seemed to have fixed it. i think i minimized the 'Player' window before i had played anything on it, and for some reason that made it disappear. but i re-installed and it seems to be working now.

Posted: Sat May 27, 2006 1:57 pm
by rovingcowboy
look where the player was.

you might have shrunk it down to the min. size just like you can with winamp.

you might have the player behind the taskbar which is why it does not show.

right click on the taskbar and click on properties then on that panel un check the option that says always on top.

now close that panel and start monkey or click on it again if monkey was already up and you could see the playlists.

now monkey should be in front of the task bar. look and see if the player shrink button was hit and the small slim line player is showing. if so then just click on the maxumize button to get the player large again..

now close monkey and go back to the desktop now right click on the task bar and go to its properties again. and re check the always on top option.

now go back to the desktop. and start monkey up again. it sould load to the size just above the taskbar.
and you should see the player.

however if the above was not the problem then you might need to do a bug report for jiri or rusty.

if that was not the error you can also tell us more details of how you got your options set up for media monkey.
we might be able to help that way.

8)

Posted: Sat May 27, 2006 2:15 pm
by Steegy
For people with the same problem:
  • Close MediaMonkey
  • Open MediaMonkey's configuration file (normally "MediaMonkey.ini" in folder "My Documents\My Music\MediaMonkey")
  • Locate the category [Appearance]
  • Set the values as follows:

    Code: Select all

    PlayerPosition=3 
    PlayerSticky=0 
    PlayerVisible=1
Other solutions:
  • You can normally just delete the above 3 lines, to have the same effect.
  • The problem can also be fixed if you delete the following registry key: HKEY_CURRENT_USER\Software\Songs-DB\Interface\Toolbars\TBXWinAmpSkin
After restart MediaMonkey, the player should be back.


Cheers
Steegy

Re: can't see the player

Posted: Mon Mar 08, 2010 11:12 am
by SV
Another fix that worked for me to restore the miniplayer that was positioned off screen. Stop MM. From within the INI file, in the [FloatPlayer] section, delete:

Width=x
Height=x

Cheers!
-S

Re: can't see the player

Posted: Wed Mar 28, 2018 7:44 pm
by leebel
I read this (old) thread, and did the edits to Mediamoney.ini best I could but still no Player visible. The items in this thread no longer correspond to those in the ini file.

In short, If I select View | Player, unselect, and re-select Player, nothing changes in the Mediamonkey window. No Player controls. I cannot remember how I managed to remove the player, but it would be good to know.

Any ideas greatly welcomed. I am using v4.1.20.1864 on Win10. Any ideas?

Re: can't see the player

Posted: Wed Mar 28, 2018 8:21 pm
by Lowlander

Re: can't see the player

Posted: Wed Mar 28, 2018 8:31 pm
by rovingcowboy
I didn't get the ini edits to work all the time either. Did you put the ini back to normal and try the sliding around of the player windows as I said above? If that still don't work then an over install of media monkey should just replace the messed up or missing files, but first back up the media monkey folder incase as a safty net

Re: can't see the player

Posted: Wed Mar 28, 2018 8:47 pm
by leebel
Lowlander wrote:You can try an interface reset: http://www.mediamonkey.com/support/inde ... o-defaults
The registry delete worked a treat! BTW, I found it best to manually navigate to the interface line rather than search.

We now have a Player back again! Thank you