returning album art default?

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

chris12923
Posts: 2
Joined: Thu Aug 02, 2007 3:29 am
Contact:

returning album art default?

Post by chris12923 »

When I added album art the first time I chose to add it to the tags but now i want to store it in folders but i told it to always remember to put it in the tags. how can i get it back to where I can choose again where I want to store the art?

Thanks,

Chris
Blake
Posts: 801
Joined: Fri Oct 13, 2006 3:39 am
Location: Geelong, Victoria, Australia
Contact:

Post by Blake »

If you are using 'Auto tag from Amazon' then you just have to get into the Amazon window and up in the top corner of the window there is options then down the bottom of the list you have your selections.
Hope that helps :)
Guest

Post by Guest »

Thanks so much! It answered my question.

Thanks,

Chris
nojac
Posts: 517
Joined: Tue Dec 19, 2006 12:23 pm
Location: Norway
Contact:

Post by nojac »

Anonymous wrote:It answered my question.
Did it really?

You select which components to store to the tags in the Amazon window. But the confirmation of where to store the album art (embedded or as a separate file) is in a MM dialogue box. You will find the option to "Confirm desired options on addition of Album Art" in Options>General>Confirmations (MM3:Options>Library>Tags & Playlists)
chris12923
Posts: 2
Joined: Thu Aug 02, 2007 3:29 am
Contact:

Post by chris12923 »

nojac wrote:
Anonymous wrote:It answered my question.
Did it really?

You select which components to store to the tags in the Amazon window. But the confirmation of where to store the album art (embedded or as a separate file) is in a MM dialogue box. You will find the option to "Confirm desired options on addition of Album Art" in Options>General>Confirmations (MM3:Options>Library>Tags & Playlists)
Well it did start putting them in the tags themselves when i changed options in Amazon window but I see what you are saying is really the answer to what I was asking as well. So what I did was kind of a workaround I guess? I will change this option you describe as well. Thanks you as well.

Thanks,

Chris
Post Reply