Player starts all songs at 12 secs. in.

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

iamafuzzymonkey
Posts: 3
Joined: Mon Sep 15, 2008 1:16 am
Contact:

Player starts all songs at 12 secs. in.

Post by iamafuzzymonkey »

Hey guys,
I know I am probably overlooking something relatively simple but ever since I upgraded to Media Monkey 3 Gold, Media Monkey plays every song at 12 seconds in. It is incredible frustrating and I would really appreciate any advice on how I can resolve this issue. Thanks.
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Player starts all songs at 12 secs. in.

Post by nohitter151 »

What MM version # are you using? (check at help -> About) Also, what genre are the tracks you're playing? Perhaps bookmarking is enabled for those files?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
iamafuzzymonkey
Posts: 3
Joined: Mon Sep 15, 2008 1:16 am
Contact:

Re: Player starts all songs at 12 secs. in.

Post by iamafuzzymonkey »

I am using the absolute most recent version of media monkey and it happens to all genres.
real_per
Posts: 26
Joined: Thu Jan 31, 2008 5:13 pm
Contact:

Re: Player starts all songs at 12 secs. in.

Post by real_per »

You're not the only one experiencing this problem:

http://www.mediamonkey.com/forum/viewto ... 46#p137646
http://www.mediamonkey.com/forum/viewto ... ht=seconds

As you can see i filed a bug report about this 1/2 a year ago, but the developers seemingly doesn't care about this serious error,
severely crippling this paid product.
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Player starts all songs at 12 secs. in.

Post by nohitter151 »

real_per wrote:You're not the only one experiencing this problem:

http://www.mediamonkey.com/forum/viewto ... 46#p137646
http://www.mediamonkey.com/forum/viewto ... ht=seconds

As you can see i filed a bug report about this 1/2 a year ago, but the developers seemingly doesn't care about this serious error,
severely crippling this paid product.
Have you created a bug report?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
real_per
Posts: 26
Joined: Thu Jan 31, 2008 5:13 pm
Contact:

Re: Player starts all songs at 12 secs. in.

Post by real_per »

A bug report ?

Well yes I reported the bug.
I found some descreption about installing a debugger of some sort, but that seemed overly complicated for a normal customer,
and since I didn't recieved any instructions about what to install and do, I didn't expect I had to do anything of that sort?
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Player starts all songs at 12 secs. in.

Post by nohitter151 »

real_per wrote:A bug report ?

Well yes I reported the bug.
I found some descreption about installing a debugger of some sort, but that seemed overly complicated for a normal customer,
and since I didn't recieved any instructions about what to install and do, I didn't expect I had to do anything of that sort?
The instructions are fairly straightforward. Download the debug version of MM at the link provided. Download the debug viewer. Start the debug viewer, then start MM as you normally would. Try to reproduce your error. Copy what appears in the debug viewer window and send it to mediamonkey support.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
iamafuzzymonkey
Posts: 3
Joined: Mon Sep 15, 2008 1:16 am
Contact:

Re: Player starts all songs at 12 secs. in.

Post by iamafuzzymonkey »

So I started to do the bug report process and after I had installed the debug version of media monkey and the debug viewer, the problem was gone. I dunno.
Post Reply