Album Art added in MM but not showing in iPod / iTunes

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

bellberry
Posts: 5
Joined: Mon Oct 03, 2011 2:23 pm

Album Art added in MM but not showing in iPod / iTunes

Post by bellberry »

Hi there, newbie to MM here and loving it dearly!
I tried to do some research on this problem on the forums but didn't see anything close enough besides http://www.mediamonkey.com/forum/viewto ... =1&t=43900 this. So...sorry if I missed something! :D

I just finished organizing all my music with MM, including album art. However, to avoid any problems I wanted to use iTunes to sync my iPod.
However, when I opened up iTunes with my freshly album art-ified library, I noticed that some pictures weren't showing up. It seemed very random, and maybe only about 10% total (?) of all the album art. I thought maybe that it was just some strange iTunes problem, so I went ahead and deleted my old library from my iPod and put the new organized library on it. Unfortunately all the same albums that showed up without album art in iTunes, also didn't show up on my iPod.

I also noticed that about 100 of the songs showed up in iTunes with the [UNKNOWN] tag in Album Artist, though in MM they are properly tagged. Of course, none of them have any album art problems. But that's not really a big deal I guess, just something strange...

So, any ideas...? Is this a bug or am I missing a step somewhere?
Thank you!!
Markie
Last edited by bellberry on Tue Oct 04, 2011 12:40 am, edited 1 time in total.
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: [1439] Album Art not showing in iPod / iTunes

Post by nohitter151 »

This does not seem like a MM4 beta issue so I've moved this to Need Help.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
bellberry
Posts: 5
Joined: Mon Oct 03, 2011 2:23 pm

Re: [1439] Album Art not showing in iPod / iTunes

Post by bellberry »

nohitter151 wrote:This does not seem like a MM4 beta issue so I've moved this to Need Help.
Oh okay, thank you :D
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Album Art added in MM but not showing in iPod / iTunes

Post by nohitter151 »

Have you noticed that all untagged tracks are a specific file type?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
bellberry
Posts: 5
Joined: Mon Oct 03, 2011 2:23 pm

Re: Album Art added in MM but not showing in iPod / iTunes

Post by bellberry »

nohitter151 wrote:Have you noticed that all untagged tracks are a specific file type?
In both cases, they're all mp3, which is the majority of my library D:
bellberry
Posts: 5
Joined: Mon Oct 03, 2011 2:23 pm

Re: Album Art added in MM but not showing in iPod / iTunes

Post by bellberry »

Sorry to bump, but I was wondering if anyone has an idea...?
in iTunes I made a playlist of all the songs with album art that doesn't show up. There's 142 of them, which really isn't much, but it's still a bizarre hassle...
Anyway, there's no pattern that I can see.
I'll probably just end up putting album art on them through iTunes but :|
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Album Art added in MM but not showing in iPod / iTunes

Post by nohitter151 »

bellberry wrote:Sorry to bump, but I was wondering if anyone has an idea...?
in iTunes I made a playlist of all the songs with album art that doesn't show up. There's 142 of them, which really isn't much, but it's still a bizarre hassle...
Anyway, there's no pattern that I can see.
I'll probably just end up putting album art on them through iTunes but :|
Sorry, but if you can confirm with some other application like Windows explorer or mp3tag that the mp3 files are really tagged with art, this seems like an iTunes issue.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
jabbrwokk
Posts: 12
Joined: Fri Oct 07, 2011 11:55 am

Re: Album Art added in MM but not showing in iPod / iTunes

Post by jabbrwokk »

In the past I have found that even if you fix the tags in a file in a different program, once you open it in iTunes strange things happen. iTunes follows its own rules and it seems to rewrite the tags. If you want it to work in iTunes, you are best off editing your file tags in iTunes. Go through every single file and make sure they all have the album art in there, sometimes if one file in the album doesn't have it strange things happen.
Post Reply