Just quietly...

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

webfeatus
Posts: 33
Joined: Wed Mar 24, 2010 5:38 am
Contact:

Just quietly...

Post by webfeatus »

What an unstable bug-ridden load of crap MM4 is, heh?
Makes me wonder why I purchased a lifetime license.
Sorry, can't be bothered adressing the forum EVERY time MM4 fails in some way.
Just can't be bothered listing every time, every thing.
Lowlander
Posts: 48120
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Just quietly...

Post by Lowlander »

Then no one can help, although there are a few issues, many can be addressed quickly. MediaMonkey 4 runs without issue here.
Lowlander (MediaMonkey user since 2003)
webfeatus
Posts: 33
Joined: Wed Mar 24, 2010 5:38 am
Contact:

Re: Just quietly...

Post by webfeatus »

See: http://www.mediamonkey.com/forum/viewto ... =1&t=61963
- an issue which cannot be replicated by developers, yet it exists
- that issue magically ceased for me, why? who knows?

Now, here's a ripper!
Suddenly my music view ceased to load album and artist and categorize.
Not only that, the summary option is GREYED?
Image
Lowlander
Posts: 48120
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Just quietly...

Post by Lowlander »

1) The following issue is most likely the source: http://www.ventismedia.com/mantis/view.php?id=8599
2) Album and Artist columns are not enabled. Changes made to columns in any subnode of the Music Collection or any Playlist set to Music will affect the Music Collection.
3) Summary column is only available in Art views.
Lowlander (MediaMonkey user since 2003)
webfeatus
Posts: 33
Joined: Wed Mar 24, 2010 5:38 am
Contact:

Re: Just quietly...

Post by webfeatus »

I wait?
Lowlander
Posts: 48120
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Just quietly...

Post by Lowlander »

For issue 1, yes.
Lowlander (MediaMonkey user since 2003)
webfeatus
Posts: 33
Joined: Wed Mar 24, 2010 5:38 am
Contact:

Re: Just quietly...

Post by webfeatus »

Why did it suddenly go "kafloot"?
Could issue 1 be the reason?
It happened during an ipod sync.
Lowlander
Posts: 48120
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Just quietly...

Post by Lowlander »

I don't think so, try sending in a debug log for the iPod sync issue: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
Lowlander (MediaMonkey user since 2003)
rose-m
Posts: 13
Joined: Fri Dec 10, 2010 5:10 pm
Contact:

Re: Just quietly...

Post by rose-m »

webfeatus wrote:What an unstable bug-ridden load of crap MM4 is, heh?
Makes me wonder why I purchased a lifetime license.
Sorry, can't be bothered adressing the forum EVERY time MM4 fails in some way.
Just can't be bothered listing every time, every thing.

hear, hear!
Plus from all help it seems you have to be a computer expert instead of just a regular user.
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Just quietly...

Post by nohitter151 »

Issue 1 is due to your files missing album artist tags. It is easy to fix. See:
http://www.mediamonkey.com/forum/viewto ... wn#p321229
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
webfeatus
Posts: 33
Joined: Wed Mar 24, 2010 5:38 am
Contact:

Re: Just quietly...

Post by webfeatus »

nohitter151 wrote:Issue 1 is due to your files missing album artist tags.
My MM has always had "Artist" & "Album Artist" tagged.
- and still has...
Image
Lowlander
Posts: 48120
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Just quietly...

Post by Lowlander »

I think the issue is where the database does have the value, but the file doesn't. Not entirely sure as this hasn't affected me.
Lowlander (MediaMonkey user since 2003)
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Just quietly...

Post by nohitter151 »

webfeatus wrote:
nohitter151 wrote:Issue 1 is due to your files missing album artist tags.
My MM has always had "Artist" & "Album Artist" tagged.
- and still has...
....And according to you other post you don't even have this issue. So why are you complaining about it?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
webfeatus
Posts: 33
Joined: Wed Mar 24, 2010 5:38 am
Contact:

Re: Just quietly...

Post by webfeatus »

Now that we are clear on your references i.e. issue 1 & issue 2.
Can you assist with issue 2?
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Just quietly...

Post by nohitter151 »

webfeatus wrote:Now that we are clear on your references i.e. issue 1 & issue 2.
Can you assist with issue 2?
What's the issue? That Artist column is missing? Just enable it via right-click. But I think I'm missing part of the problem.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
Post Reply