MediaMonkey COM Elevator issue since upgrade [#9306]

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

intelligo
Posts: 7
Joined: Wed Aug 29, 2012 7:33 pm
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by intelligo »

The COM elevator fault hasn't occurred yet, but MM kicked out a report that I just mailed to Ventis.
intelligo
Posts: 7
Joined: Wed Aug 29, 2012 7:33 pm
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by intelligo »

LowLander: finally got the COM elevator fault again, but my debug output from MS and MM is too big for a forum post. How can I send these debug files to you?
Lowlander
Posts: 47898
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by Lowlander »

Send them to support for the developers as per debug instructions: http://www.mediamonkey.com/forum/viewtopic.php?t=69
Lowlander (MediaMonkey user since 2003)
Peke
Posts: 13442
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by Peke »

Compress it using RAR/ZIP/7Zip and please locate mediamonkey.elf on your PC and compress it along with LOG file. it will ensure that we get all info in same place.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
intelligo
Posts: 7
Joined: Wed Aug 29, 2012 7:33 pm
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by intelligo »

Okay LowLander and Peke: I just submitted a high priority ticket (PYB-220962) with the compressed log files attached. Good luck and thanks!
MM4_Guest

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by MM4_Guest »

I moved d_iPhone.dll, d_iPod.dll and d_iRiverH.dll outside of the plugins folder and this seems to have fixed the issue for me.
MM4_Guest

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by MM4_Guest »

Note: I'm using Windows7, UAC level is set to maximum authorization.
My MM is installed on system partition and requires administrator privileges.
My music folder is on a drive that does not require admin privileges.

I hope this issue will get resolved for all users, it's an annoying one.
freeagent

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by freeagent »

I noticed that when I check the box to override the MM themes with my Windows system theme, the UAC prompt goes away. It's a checkbox in Options->Skin.
gmosley
Posts: 9
Joined: Sat Nov 06, 2010 10:57 am
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by gmosley »

Wow. This has been bugging me for ages. Should have checked here long ago. The Skin setting did it. Thanks!
guest

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by guest »

Still having this problem.
gruff
Posts: 15
Joined: Mon Jul 12, 2010 10:10 am
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by gruff »

This just happened to me for the first time ever. Win 7 64, MM 4.0.6.1501
Lifetime Gold license owner.
Lowlander
Posts: 47898
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by Lowlander »

You should at least be using the latest stable release 4.0.7, although it should be fixed in the latest beta of MediaMonkey 4.1 from the Beta Testing forum.
Lowlander (MediaMonkey user since 2003)
gruff
Posts: 15
Joined: Mon Jul 12, 2010 10:10 am
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by gruff »

Roger that, I'll update right away. Thanks.
Lifetime Gold license owner.
gruff
Posts: 15
Joined: Mon Jul 12, 2010 10:10 am
Contact:

Re: MediaMonkey COM Elevator issue since upgrade [#9306]

Post by gruff »

I've updated but it's still happening when I start MM.
Lifetime Gold license owner.
Post Reply