Artwork diplayed from a "folder.jpg" file not from Tags.

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

goldenwings
Posts: 1
Joined: Thu Mar 03, 2016 7:15 pm

Artwork diplayed from a "folder.jpg" file not from Tags.

Post by goldenwings »

I installed MediaMonkey few days ago, I played several albums, and it seems that the artwork of the album is displayed only if it is tagged or "embedded" in the files.

Is there any possibility to configure MM in order to display the artwork during playback using for example a "folder.jpg" file that is usually included in a lot of audio rips?

I know that MM can tag the files with the artwork, but I need that my files remanins unmodified in any way, I need to keep the files in their original format without changing any tag, etc.

any sugestions?

thanks in advance!
Audiofool
Posts: 2
Joined: Fri Mar 04, 2016 9:55 pm

Re: Artwork diplayed from a "folder.jpg" file not from Tags.

Post by Audiofool »

Apologies for not being able to provide an answer but can only add to your question.

I have the exact same issue. I invested in Gold/Lifetime last night to find no album art displaying... among other issues.

Context: I rip to bit-perfect WAV files and store on a Synology NAS. The tracks of each album are stored in a folder with the album's name contained in a folder with the artist's name. In each album folder are the JPGs of the album cover.

In addition, in MediaMonkey, all my albums show as 'Unknown' artist(?) followed by the album title.

I am no novice to media software but I have no idea what is wrong with my library. WMP, JRiver, Sonos, even Bose SoundTouch manage to behave.

Is MediaMonkey solely track based for those that are satisfied with listening to compressed MP3 'music' on a portable device? I am not about to embed artwork in my 1200+ albums/16,000+ tracks digitized thus far.

I also can not for the life of me find how to generate any library statistics. I have tried Google :wink: . All I have is the status bar display to go on. Can anyone please help with these issues initially and stop me feeling like a rank amateur?

Thanks in advance.
sixtiesstereo
Posts: 48
Joined: Mon Dec 21, 2009 5:44 am

Re: Artwork diplayed from a "folder.jpg" file not from Tags.

Post by sixtiesstereo »

Use add/rescan tracks from the file menu. In the options setting, make sure "Scan Track Directories For Album Art"
is checked. Then do a full rescan, restart MM, and all of your .jpgs for each album should now be in the database.
If you open the album art window (I have mine resized to full screen) while a track is playing, you can advance through
each of the album art scans for that album by using the mouse wheel. However, I use MM 3.xx, so it might be
slightly different in 4.xx. (I've never embedded album art in any of my music files tags...I've never understood why
people do that).
Audiofool
Posts: 2
Joined: Fri Mar 04, 2016 9:55 pm

Re: Artwork diplayed from a "folder.jpg" file not from Tags.

Post by Audiofool »

Thanks sixtiesstereo.

As you suggested, I performed the rescan with "Scan Track Directories For Album Art" checked (it was all along) and this time I ended up with twice as many tracks :-? many of which had numbers instead of file names left over from my first attempt. I then cleared the database and rescanned again. This time the results, with very few exceptions, were good. I guess I lost my patience too quickly. I shall persevere with my exploration of MM instead of asking back for my money ;-) .
Post Reply