Suddenly unable to add music files

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus


Suddenly unable to add music files

Post by stackfish » Thu Jul 04, 2019 1:24 pm

I've been using MM for over a decade and absolutely love it. I've run into plenty of problems before and found solutions, but this one has me really confused. I'm on Win10 now and have typically dragged music to now playing and then moved them to a playlist. I cannot drag and drop any music anywhere in mediamonkey anymore. Also, my global media control keys stopped working (I don't think this is related but it might be). I noticed these issues at the same time, but they easily could've been from different causes. The only differences in my install that I know of are upgrading Logitech Setpoint (I tried uninstalling it; didn't help) and windows update (also rolled some of them back; didn't help). I've updated MM, boot cycled multiple times, done a complete database optimization, and run as admin. Anyone have any ideas what could've caused this? I mainly care about my normal way of adding music; I've dealt with global key issues before and expect to be able to solve that eventually

Posts: 47366
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Suddenly unable to add music files

Post by Lowlander » Mon Jul 15, 2019 11:17 am

Have you tried reinstalling the latest version: ... f=3&t=8811 and a PC restart?
Lowlander (MediaMonkey user since 2003)

Post Reply