Ogg-Plugin not working [#12769]

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

al3x
Posts: 2
Joined: Sun Feb 19, 2012 12:20 pm

Ogg-Plugin not working [#12769]

Post by al3x »

Hi Guys,

i've got a problem in MM 4.1.31.1919, Windows Version 10.0.19042 Build 19042 with playing files of ogg-format. The files are greyed out in the archive list, and skipped when they should be played.

When i try to convert the file using MM i am getting an error message: "Format can't be read" https://ibb.co/c2P36Mb.

In Options>Input-Plugins it looks like the OggVorbis Input Plugin 1.1(in_vorbis.dll) is active, but it can not be configured. When i look in MM Install-Folder also i can find the dll, so no problem there. Also I tried new installation of MM, but no relief either.

I've tried googling the issue, but did only find a few hits, but no help so far.
Anyone got an idea what to do?

BR
Alexander
Lowlander
Posts: 49362
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Ogg-Plugin not working

Post by Lowlander »

I believe the common problem is ogg files that aren't actually ogg files. I'd suggest offering a sample file to support for analysis: https://www.mediamonkey.com/support/
Lowlander (MediaMonkey user since 2003)
al3x
Posts: 2
Joined: Sun Feb 19, 2012 12:20 pm

Re: Ogg-Plugin not working

Post by al3x »

Thanks for the feedback.
Do you have any suggestion how to know if my ogg files are really ogg files? Is there any software that gives a proper information?

When i play my file in VLC and look at "codec info", it tells me: "Codec: Opus Audio (Opus)".
So looks like Opus is still a problem in MM, right? Just ran over this thread here: viewtopic.php?f=30&t=67778
Peke
Posts: 14166
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: [SOLVED] Ogg-Plugin not working

Post by Peke »

Best regards,
Peke
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
Post Reply