Forum Screw ups.

Community forum for discussions completely unrelated to MediaMonkey.

Moderator: Gurus

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Post by nohitter151 »

Perhaps a screenshot of the problem would help explain what's going on RC...
durden999uk
Posts: 91
Joined: Sun Apr 23, 2006 6:18 pm
Location: England
Contact:

Post by durden999uk »

For the love of crimoney! Cowboy, if everything you say is true, then you have one messed up computer. Problems with modems, monitors, hackers and spelling all seem to abound - my advice: get another computer! :D

Out of interest, where are you getting the idea that everyone else has this problem with spelling on the forum? Just to test...

not the
not the
not the

If that comes out any different to how I have just typed it, then I apologise.
durden999uk
Posts: 91
Joined: Sun Apr 23, 2006 6:18 pm
Location: England
Contact:

Post by durden999uk »

But it didn't, so I don't.
Morten
Posts: 1092
Joined: Thu Aug 11, 2005 11:31 am
Location: Norway
Contact:

Post by Morten »

I want to test too;

not the
not the
not the
not the
not the
not the
not the
not the
not the
not the
not the
not teh

Oh no, what you say is really true!

Oops, it was my fault actually. It must be because I wrote it like that. :lol:
Best regards,
Morten
durden999uk
Posts: 91
Joined: Sun Apr 23, 2006 6:18 pm
Location: England
Contact:

Post by durden999uk »

Morten wrote:not teh

Oh no, what you say is really true!
:lol: :lol: :lol:
Thanks Morten, that cracked me up!
rovingcowboy
Posts: 14163
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Post by rovingcowboy »

durden999uk wrote:For the love of crimoney! Cowboy, if everything you say is true, then you have one messed up computer. Problems with modems, monitors, hackers and spelling all seem to abound - my advice: get another computer! :D

Out of interest, where are you getting the idea that everyone else has this problem with spelling on the forum? Just to test...

not the
not the
not the

If that comes out any different to how I have just typed it, then I apologise.


i'd like to send me the money..

but you again read it wrong i asked if anyone else seen that.
i did not say they had it.

big berny you might be right it might be malware. but in the last message i said it does not do it in all the messages anymore. but it seems to have had something replaced or repaird. so it must be some combonation of errors that was showing up.
Last edited by rovingcowboy on Mon May 14, 2007 3:45 pm, edited 1 time in total.
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy A51 5G Android ) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
Morten
Posts: 1092
Joined: Thu Aug 11, 2005 11:31 am
Location: Norway
Contact:

Post by Morten »

Teh answer;

http://www.mozilla.com/en-US/firefox/

(Built in spell-checker.)
Best regards,
Morten
durden999uk
Posts: 91
Joined: Sun Apr 23, 2006 6:18 pm
Location: England
Contact:

Post by durden999uk »

rovingcowboy wrote: i'd like to send me the money..
You'd like to send yourself the money? Seems like a waste of postage to me... Did you mean you'd like me to send you the money? Okay, no problem Cowboy, just give me your bank account details and I'll deposit a cool million :D

Seriously though, as much as I find this whole topic weird and pointless, it is great for a laugh. Cowboy, I mean this in the most sincere way: don't ever change.
Steegy
Posts: 3452
Joined: Sat Nov 05, 2005 7:17 pm
Contact:

Post by Steegy »

Steegy wrote:The only occasional errors I have in my posts are because I just mistyped something and didn't bother to correct.
That's what I said. If there are any errors in my posts, it's because I typed something wrong and didn't correct my own mistake.
monkey hi fi wrote:still found errors of the type i said in all the posts. even your's and steegys. and you both said you correct them most the time.
No, I just said that the type of errors in my posts are simple typing mistakes of myself.
rovingcowboy wrote:i did not say they had it
Huh? You and "monkey ho fi" are the same person! So you did say it.
Whatever you say, RovingCowboy, try to keep things a bit consistent. BTW: you also made a consistency error in the "wiki style preference" thread, but I felt it to be useless to tell it at that time.


Just trying to be difficult, as this seems to be the new trend here. :roll:

If it's malware (e.g. a virus) or a bug, who says it's a computer virus/bug?

. . . . . . . . . . . "To err is human, to forgive is divine. To admit is just obvious."
Extensions: ExternalTools, ExtractFields, SongPreviewer, LinkedTracks, CleanImport, and some other scripts (Need Help with Addons > List of All Scripts).
monkey hi fi

Post by monkey hi fi »

durden999uk wrote:
rovingcowboy wrote: i'd like to send me the money..
You'd like to send yourself the money? Seems like a waste of postage to me... Did you mean you'd like me to send you the money? Okay, no problem Cowboy, just give me your bank account details and I'll deposit a cool million :D

Seriously though, as much as I find this whole topic weird and pointless, it is great for a laugh. Cowboy, I mean this in the most sincere way: don't ever change.
well considering the source i am not sure how to take that.

but i was just in another forum trying to find reasons for not getting my email. it seems that in that forum some one thought a few weeks ago there was an spam email that had something in it to kill the pop3 servers because they got the same error's i am getting now with email. so big bernys idea of malware might not be far off.

i sat the email back to default settings and it still wont get email.
so something seems to have messed with my settings.

spell cheked this so it should be perfect. strange this just showed its face. typing this message the cursor just went to the menu bar and made my typing start clicking the menu buttons. so seems like some new malware is out after all.?

:-? :o

roving cowboy / keith hall.
Steegy
Posts: 3452
Joined: Sat Nov 05, 2005 7:17 pm
Contact:

Post by Steegy »

an spam email --> a spam email
some one --> someone
error's --> errors
big bernys --> big berny's
I sat the email back --> I set the email back
wont --> won't
spell cheked --> spell checked (or spell-checked ?)
.? --> .

ff isnt thta good atfer all .? :lol:
Extensions: ExternalTools, ExtractFields, SongPreviewer, LinkedTracks, CleanImport, and some other scripts (Need Help with Addons > List of All Scripts).
Teknojnky
Posts: 5537
Joined: Tue Sep 06, 2005 11:01 pm
Contact:

Post by Teknojnky »

Maybe you have a ghost in your machine!
monkey hi fi

Post by monkey hi fi »

Steegy wrote:
Steegy wrote:The only occasional errors I have in my posts are because I just mistyped something and didn't bother to correct.
That's what I said. If there are any errors in my posts, it's because I typed something wrong and didn't correct my own mistake.
monkey hi fi wrote:still found errors of the type i said in all the posts. even your's and steegys. and you both said you correct them most the time.
No, I just said that the type of errors in my posts are simple typing mistakes of myself.
rovingcowboy wrote:i did not say they had it
Huh? You and "monkey ho fi" are the same person! So you did say it.
Whatever you say, RovingCowboy, try to keep things a bit consistent. BTW: you also made a consistency error in the "wiki style preference" thread, but I felt it to be useless to tell it at that time.


Just trying to be difficult, as this seems to be the new trend here. :roll:

If it's malware (e.g. a virus) or a bug, who says it's a computer virus/bug?

. . . . . . . . . . . "To err is human, to forgive is divine. To admit is just obvious."


the first post i did in this thread as monkey hi fi is this following qoute.
and no place in there does it say that anyone has it.
so you be consistant as you are in pointing out fake false statements.

if you corrected your statement's typo's and they were there.
when i seen the post then it is noticabliy some sort of malware on my system. but you as always don't read english as well as you pretend to.
some could be trixmoto. but i took that in to account and
still found errors of the type i said in all the posts. even your's and steegys. and you both said you correct them most the time.

i still don't know what is causing this but it has stopped the posts are not showing errors anymore atleast not every post now. i don't think that updated did anything but it might have replaced some file needed. although i still can't ge my email.

thats msn's fault its their server that is disconnecting.
i'll just chalk this up to another unknown window screen hole.
so lock this trixmoto.
Steegy
Posts: 3452
Joined: Sat Nov 05, 2005 7:17 pm
Contact:

Post by Steegy »

OK, now you got me. I pretend that I can type decent English but in fact I can't. It's my brother who types all these posts for me.

(However, I .am. aware of some English mistakes I make sometimes. In Belgium, we call it "English with hair on", meaning an English translation that still resembles the original language's style too much.)

These discussions are fun at least as everyone knows this isn't serious. And as long as new users aren't scared away by it.
Extensions: ExternalTools, ExtractFields, SongPreviewer, LinkedTracks, CleanImport, and some other scripts (Need Help with Addons > List of All Scripts).
durden999uk
Posts: 91
Joined: Sun Apr 23, 2006 6:18 pm
Location: England
Contact:

Post by durden999uk »

monkey hi fi wrote: well considering the source i am not sure how to take that.
I'm not mocking you - if nothing else, you are one of the forums characters! And although I highly doubt there is anything wrong other than poor grammar and spelling on your part (no offence), where better to ask than on an off-topic forum? All I would suggest is that you look at the possibility of human error before you suggest the problem is technical...
Post Reply