Page 3 of 4

Posted: Mon May 14, 2007 4:34 pm
by monkey hi fi
Teknojnky wrote:Maybe you have a ghost in your machine!
that is the same thing as a trojan or malware, nice to see you are in agreement with me. 8)

Posted: Mon May 14, 2007 4:39 pm
by monkey hi fi
durden999uk wrote:
monkey hi fi wrote: well considering the source i am not sure how to take that.
I'm not mocking you - if nothing else, you are one of the forums characters! And although I highly doubt there is anything wrong other than poor grammar and spelling on your part (no offence), where better to ask than on an off-topic forum? All I would suggest is that you look at the possibility of human error before you suggest the problem is technical...

you still have not read the post's have you.?

so maybe you can answer me this.? how the h. can i edit your posts from my computer. when i am not a moderator.

now can you see why it can't be me doing all the errors.
that has to be enough consideration that it is not just typo's
but as i said it is not doing it much anymore for some unknown reason.

8)

Posted: Mon May 14, 2007 4:45 pm
by durden999uk
I don't think you fully understand what is going on here - no-one is saying there is a problem apart from you. I am not suggesting that you edit or have edited other peoples posts; where you got that idea from I don't know! Spelling errors on the forum are human errors Cowboy, and people make them all the time...no malware, no viruses, just people pressing the wrong keys in the wrong order.

Now come on, play nice :D

Posted: Mon May 14, 2007 4:55 pm
by monkey hi fi
durden999uk wrote:I don't think you fully understand what is going on here - no-one is saying there is a problem apart from you. I am not suggesting that you edit or have edited other peoples posts; where you got that idea from I don't know! Spelling errors on the forum are human errors Cowboy, and people make them all the time...no malware, no viruses, just people pressing the wrong keys in the wrong order.

Now come on, play nice :D
the point is i posted this as a report of a error in the forum. for the reason it was.
as i said every post was showing them. every means OLD AND NEW POSTS. including the forum room description's which have not changed in eons.

which is why i wanted to find out if anyone else was seeing the messed up text. but the clowns in the forum started in with their only half reading the post.
and doing their half witted answers.

8) hows that for nice.

bex and trixmoto and another or so seem to have been the first to read the post and realize something was wrong on my screen.

Posted: Mon May 14, 2007 5:04 pm
by durden999uk
Okay, okay. Good job it has fixed itself. Although, half-witted?

I thought some of them were pretty witty myself...

Posted: Mon May 14, 2007 5:09 pm
by Morten
"Don't blame it on the sunshine.
Don't blame it on the moonlight.
Don't blame it on the good times,
Blame it on the monkey"

Image

8)

Posted: Mon May 14, 2007 5:47 pm
by Steegy

Posted: Mon May 14, 2007 7:54 pm
by rovingcowboy
Morten wrote:"Don't blame it on the sunshine.
Don't blame it on the moonlight.
Don't blame it on the good times,
Blame it on the monkey"

Image

8)
is that dos 0.002 he's using? 8)

Posted: Tue May 15, 2007 12:06 am
by nohitter151
Where's the screenshot!?!?

Posted: Tue May 15, 2007 1:42 am
by Morten
nohitter151 wrote:Where's the screenshot!?!?
What screenshot are you talking about? The monkey? It's in my post.

Posted: Tue May 15, 2007 1:50 am
by monkey hi fi
Morten wrote:
nohitter151 wrote:Where's the screenshot!?!?
What screenshot are you talking about? The monkey? It's in my post.
no he's talking about the one he suggested i post of the error.
i did not think to take one, and he did not suggest too until after it seems to have cleared up. so there is none. :(

Posted: Tue May 15, 2007 4:44 am
by pah68
RavingC....maybe your dyslexic?

Does this read ok to you?

"Old McDonald had a farm
O I E I E"

Posted: Tue May 15, 2007 10:39 am
by rovingcowboy
no fart68 your wrong there with that idea.

Posted: Tue May 15, 2007 10:48 am
by rovingcowboy
to all that are really wanting to know what was going on atleast partly with this error i have found what might be the reason for most the typo's.

when i zoom in on the pages to make the text readable the links and some words are not zoom'ed properly
so it is the zooming feature of ie7 that causes the typo's of the space in between the letters of one word. or puts the letters from two words together. the mixed up error for backspacing error where it also was mixing posts up by changing the words in different places is also the zooming feature of ie 7 that one is caused by links in the text.

the only one i can't figure out is the reason the corrected posts were being posted as half the corrected text and half the typo text.? that is strange but i'll not worry about it since i got the others figured out.

8)

Posted: Tue May 15, 2007 10:48 am
by nohitter151
rovingcowboy wrote:no fart68 your wrong there with that idea.
Zing! haha