Mobile version of forum doesn't seem to be working

Community forum for discussions completely unrelated to MediaMonkey.

Moderator: Gurus

dtsig
Posts: 3255
Joined: Mon Jan 24, 2011 6:34 pm
Contact:

Mobile version of forum doesn't seem to be working

Post by dtsig »

I just tried connecting to the forum with my phone .. hadn't do it since the upgrade of phpBB. I get logged in and see the index but if i select anything nothing happens ... i am using ff if that matters .. will try with chrome but has anyone else seen this?

Note: i do not see this behavior with chrome. Can someone with FF please check the forum
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
Lowlander
Posts: 47885
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Mobile version of forum doesn't seem to be working

Post by Lowlander »

Which Theme are you using?
Lowlander (MediaMonkey user since 2003)
dtsig
Posts: 3255
Joined: Mon Jan 24, 2011 6:34 pm
Contact:

Re: Mobile version of forum doesn't seem to be working

Post by dtsig »

prosilver
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
rivorson
Posts: 594
Joined: Thu Jul 25, 2013 4:17 am
Contact:

Re: Mobile version of forum doesn't seem to be working

Post by rivorson »

It's working fine for me with Firefox 60.0.2 on Android. I'm also using the prosilver theme.

Do you have any FIrefox add-ons? And do you see any difference when connected to WiFi compared to mobile data?
dtsig
Posts: 3255
Joined: Mon Jan 24, 2011 6:34 pm
Contact:

Re: Mobile version of forum doesn't seem to be working

Post by dtsig »

hmm ... should be running on wifi here and was running on mobile earlier.
No add ons on my phones FF. I tried it with Chrome and worked right off
Oh well .. guess i just use chrome for this
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
bateye23
Posts: 8
Joined: Fri Jul 06, 2018 4:33 am
Contact:

Re: Mobile version of forum doesn't seem to be working

Post by bateye23 »

Working for me, I think It was a browser version problem or it's been fixed.
Post Reply