iPod Nano 6th Gen Not Synching

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

jabbrwokk
Posts: 12
Joined: Fri Oct 07, 2011 11:55 am

Re: iPod Nano 6th Gen Not Synching

Post by jabbrwokk »

Thank you jiri, you rock!
Guest

Re: iPod Nano 6th Gen Not Synching

Post by Guest »

This is still a problem in MM 3.x as of build 1306
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iPod Nano 6th Gen Not Synching

Post by nohitter151 »

Guest wrote:This is still a problem in MM 3.x as of build 1306
The issue is resolved in the latest MM4 release candidate builds as jiri has already indicated.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
Guest

Re: iPod Nano 6th Gen Not Synching

Post by Guest »

Both statements are correct.
nohitter151 wrote:
Guest wrote:This is still a problem in MM 3.x as of build 1306
The issue is resolved in the latest MM4 release candidate builds as jiri has already indicated.
pfloding
Posts: 2
Joined: Wed Dec 16, 2009 8:01 am

Re: iPod Nano 6th Gen Not Synching

Post by pfloding »

Will this fix be migrated into the 3.X line?
I'm unable to sync using 3.2.5.1306 with a Nano 6G 1.2.
Or is the 3.x line now abandoned?
Lowlander
Posts: 49463
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iPod Nano 6th Gen Not Synching

Post by Lowlander »

MediaMonkey 3.x will no longer receive updates as MediaMonkey 4.x is now available.
Lowlander (MediaMonkey user since 2003)
JerseyJoe
Posts: 13
Joined: Mon Dec 01, 2008 6:07 pm

Re: iPod Nano 6th Gen Not Synching

Post by JerseyJoe »

kbrewster wrote:I'm assuming this is a generic iTunes 10 issue, right? Not particular to the Nano? I saw a few people had tested the iPhone with iT10. Has anyone tested iPods?
I have they nano 6th gen and all works good after following the tips on syncing.
http://www.mediamonkey.com/forum/viewto ... 12&t=14505

Matter of fact I love it its so easy!
Guest

Re: iPod Nano 6th Gen Not Synching

Post by Guest »

i just started to use mm. i hated using itunes. i have 6 gen ipod and everything is fine except when i go into ipod and look at artist, it all says i have only 1 album, then when i go in it,it shows all the multi albums i have. anyone had same problems
i also used itune to sync and it shows the numbers of albums under artist folder on nano..
i can get to all the albums .. it just bugs me not seeing how many albums i have for each artist..
i am using vista.
any help will be awesome
thanks
Lowlander
Posts: 49463
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iPod Nano 6th Gen Not Synching

Post by Lowlander »

Have you tried to rebuild the device database?
Lowlander (MediaMonkey user since 2003)
Guest

Re: iPod Nano 6th Gen Not Synching

Post by Guest »

thanks for ur info
i tried it and erased all datebase and put the songs back in.
still when i open ipod and go to artrist..all says 1 albums
eventho i have more albums
i think it cuz its 6 gen ipod and mm is not 6 gen nano comp....
i have erased and reload about 6 times ..
but wen i use itunes it shows
i guess i just have to live with it ..
or use itunes lol
thanks again for ur help Lowlander
mcow
Posts: 831
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California

Re: iPod Nano 6th Gen Not Synching

Post by mcow »

I have the same issue on a Nano 6G with only "1 album" shown for all artists, regardless of how many there were. I tried the rebuild of the database, as recommended here, and had the same results as Guest: no change in the number of reported albums.

However, there was a nasty side effect: albums which have art in a .JPG file (most of them, in my case), which had been displaying just fine, are now showing no art. Albums with embedded art are fine. Looking on the iPod filesystem, I see that the iPod_Control/Artwork folder has some 32MB in four files, presumably the cached version of all the art I had synched.

Is there a way to fix this short of wiping the iPod and re-synching?
mcow
Posts: 831
Joined: Sun Sep 21, 2008 9:35 pm
Location: Cupertino, California

Re: iPod Nano 6th Gen Not Synching

Post by mcow »

I fixed the lost-art issue without having to wipe and resync, but it was pretty tedious.

The problem appears to be in the spec I had for naming the cover art: it was just ".jpg" with no filename. Windows XP treats a file like that as Hidden, and that must have tripped up the scanning when the iPod db was rebuilt. (MM continued to display the cover art with no problem.)
It was easy enough to rename the existing files to "cover.jpg" and then rescan the library, but every one of those tracks had two art entries: the old one, pointing to a now-nonexistent file, and the new "cover.jpg" one -- which was entered as "other" rather than "cover". I couldn't figure out an automatic way to eliminate the bad entry and re-categorize the good one, so I've been doing that manually:
Shift+Enter, Alt-T, Alt-R, tab, tab, C, Enter
over and over again. And I'm sure I've been making some mistakes, like only making that change for a single track rather than the entire album. TEDIOUS.

But after doing this and resynching, the album art appears again on the iPod.
Post Reply