PrettyPictures (Album Art Browser) [MM 3]

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

yeah.. it's not supposed to... I'll fix that
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
Wargazm
Posts: 161
Joined: Thu Dec 06, 2007 10:52 am
Contact:

Post by Wargazm »

cool, thanks.
guest

speed

Post by guest »

Hi, Great script
I love this idea, but I have a couple of small issues.
When the window is being refreshed it takes about 1 min.
also a message appears adobe flash player 9
"a script in this movie is causing flash to run slowly".

also like the idea of maybe see track list on right click of album in centre.

any idea how to speed up the load and maybe get rid of the message?

10,000 albums
core duo 2.2
2 gb ram
vista

Thanks
Guest

Post by Guest »

When i doubleclick on any album art, it doesnt take me to that album, the box just does its flash thing...

And it only shows the selected album art at any one time :-(

Is there a remedy for this? i REALLY love the script!
Guest

great app

Post by Guest »

Hi, this is a great app there however I have two issues with it. I have quickly scanned through a few pages and not seen anything relating to them so:

Issue 1: When I close mediamonkey with one album in the playlist, I have found that when I open it show two covers: one blank(with the artist and title) and the actual album cover. Is there something I can do to stop this?

Issue2: Is there a way to get the page to refresh when using an AutoDJ script? I have found it only updates the album art if I leave the now playing screen and come back.

Many Thanks,
Mike
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

Anonymous wrote:When i doubleclick on any album art, it doesnt take me to that album, the box just does its flash thing...

And it only shows the selected album art at any one time :-(

Is there a remedy for this? i REALLY love the script!
look for my posts a couple of pages back.. this is currently a problem even I, the author, am having.

Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Re: great app

Post by DaledeSilva »

Anonymous wrote:Hi, this is a great app there however I have two issues with it. I have quickly scanned through a few pages and not seen anything relating to them so:

Issue 1: When I close mediamonkey with one album in the playlist, I have found that when I open it show two covers: one blank(with the artist and title) and the actual album cover. Is there something I can do to stop this?

Issue2: Is there a way to get the page to refresh when using an AutoDJ script? I have found it only updates the album art if I leave the now playing screen and come back.

Many Thanks,
Mike
I'll try and remember to have a look at these issues in the future. Thanks
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
Scratchy
Posts: 25
Joined: Mon Jan 07, 2008 6:56 am
Contact:

Post by Scratchy »

I get
Access violation at address 00649818 in Module 'MediaMonkey.exe'. Read of address 00000250.

when I try to resize the Pretty Pictures panel.

Also after installing this script I got a series of errors relating to other scripts. Is this incompatible with MiniLyrics Embedder or Modified Magic Nodes script?

I would really love the script to work cos it looks awesome. Good job so far.

Thanks
Image
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

Scratchy wrote:I get
Access violation at address 00649818 in Module 'MediaMonkey.exe'. Read of address 00000250.
when I try to resize the Pretty Pictures panel.
yeah, that's never worked... don't do that ;)
instead.. go to tools / options / prettypictures and change the window size values there. Then click apply
Scratchy wrote:Also after installing this script I got a series of errors relating to other scripts. Is this incompatible with MiniLyrics Embedder or Modified Magic Nodes script?
not that I know of.. they only situation where something like that should happen is if PrettyPictures is taking a long time to do something and so another script can't get runtime to do what it wants to do. (a couple of times while testing PP, upon starting, Minilyrics embedder hasn't been able to embed - but that's only been while testing and having an error on startup)

Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
Scratchy
Posts: 25
Joined: Mon Jan 07, 2008 6:56 am
Contact:

Post by Scratchy »

Thanks. I didn't know about the Tools/Options way of doing it. Works a charm.

And I think it was a runtime error initally. Anyway, upon restarting, MiniLyrics is embedding again properly.

Keep up the good work. :wink:
Image
neilm323

cannot get gestures or right click actions to work

Post by neilm323 »

i have mediamonkey 3.0.2.1134 and am running windows xp sp2. when i try to use the gestures (click and drag left/right, etc), the now playing queue does not change. also, when i right click on an album and click on a command (i.e. insert next, etc), there is no change on now playing.

i tried uninstalling and re-installing pretty pictures, but this had no effect. has anyone had similar issues? what should I try to fix it?

thanks,
Neil
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

Hi Neil. Currently, a whole bunch of us are having this issue.. please list some of your details as per the quote below.
DaledeSilva wrote:no.. no solution.. I've tried a number of things..
It's really off my chart... if anyone can test it out.. or has someone they can ask that might know, please do so..
I guess we really have to get as many details as possible from those affected to find the common cause of the problem.

I'll start:

Operating System:
Windows Vista
Internet Explorer Version:
Internet Explorer 7.0.6000.16609
Virus / Security Software:
avast 4.7 Home Edition
Other Programs:
Registry Mechanic 5.2.0.310
Spybot - Search & Destroy 1.5.2.20
Java (TM) 6 Update 3
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
zombiefly
Posts: 173
Joined: Fri Jun 08, 2007 3:33 pm
Contact:

Post by zombiefly »

hi
just discovered this fantastic script....
however i'm also having the problem with the gestures/double click not working

i'm using vista 32bit sp1, with ie v7.0.6001.18000

MediaMonkey registered v3.0.2.1134
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

Hi, if anyone having the gestures / double click issues has MM2 installed.. and they please install PrettyPictures 0.51 from my site in MM2 and tell me if they have those same issues?

Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
zombiefly
Posts: 173
Joined: Fri Jun 08, 2007 3:33 pm
Contact:

Post by zombiefly »

hi
i tried to install using the installer for 0.5.1, it appears to put the scripts in the auto directory but it doesnt appear in MM3?
Post Reply