PrettyPictures (Album Art Browser) [MM 3]

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

zombiefly wrote:hi
i tried to install using the installer for 0.5.1, it appears to put the scripts in the auto directory but it doesnt appear in MM3?
yes.. it shouldn't..
Only those who have MM2 installed should try that version..

.. to see if it has the same issues in MM2

Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
indescribable
Posts: 55
Joined: Fri May 04, 2007 10:44 pm
Contact:

Post by indescribable »

any progress yet?

its working just fine on a friend's PC
sigh...
† ιη∂εš¢яιвαвℓє™
zombiefly
Posts: 173
Joined: Fri Jun 08, 2007 3:33 pm
Contact:

Post by zombiefly »

this bug is very annoying. I'm dying to use this component :(
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

I agree
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
indescribable
Posts: 55
Joined: Fri May 04, 2007 10:44 pm
Contact:

Post by indescribable »

I wouldn't mind using it for the looks alone if only it didn't slow mm down somewhat :D
† ιη∂εš¢яιвαвℓє™
Guest

Post by Guest »

indescribable wrote:any progress yet?

its working just fine on a friend's PC
sigh...
which version(s) is your friend using?

latest mm3 and latest prettypictures?
Guest

Post by Guest »

Hi, sorry to add another problem to your list but I can't cache my album art. It worked fine the first time I ran MM after installing but now I keep getting an error of the sort Type mismatch: 'Script.UnregisteredEvents' in line 378, column 1 of the script. I'm getting some of the other problems mentioned here but they come and go and don't bother me as much as this one.
indescribable
Posts: 55
Joined: Fri May 04, 2007 10:44 pm
Contact:

Post by indescribable »

Anonymous wrote:
which version(s) is your friend using?

latest mm3 and latest prettypictures?
yup
† ιη∂εš¢яιвαвℓє™
zombiefly
Posts: 173
Joined: Fri Jun 08, 2007 3:33 pm
Contact:

Post by zombiefly »

is this a lost cause now or is there actually any work going into what's wrong here? I keep checking back, just wondering if i'm wasting my time or not :D
Wargazm
Posts: 161
Joined: Thu Dec 06, 2007 10:52 am
Contact:

Post by Wargazm »

yeah, same here.
Full_Circle
Posts: 32
Joined: Thu Sep 20, 2007 2:00 am
Contact:

Post by Full_Circle »

Ooh, can I chime in too?! I was very keen to download this script. I installed it, ran it and cached all my covers and I must say, the interface is really beautiful. But I found that double clicking on a cover does absolutely nothing! Maybe I'm doing something wrong? As far as I know, I've the latest version of everything installed, running on XP, if that helps..........

I'm sure the original scripter is mad busy with real-world important stuff, but hopefully if he gets a little free time he could cast his wise old eyes upon this tweeny problem :wink:
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

sorry guys, I have been mad busy.
Hopefully I can look at this again this weekend.
Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
DaledeSilva
Posts: 893
Joined: Sun May 28, 2006 4:22 am
Location: Australia
Contact:

Post by DaledeSilva »

okay.. so there's still been no luck in solving this main issue we're having (flash not being able to talk to javascript for some computers).

So I've created a thread and a stripped back file that can be used for testing and information gathering.

please see this thread to install it and help provide me with information that may help to lead to a solution.
http://www.mediamonkey.com/forum/viewtopic.php?p=141788

Anyone who also has scripting / web / development background, I would greatly appreciate it if you took a look at the problem - I have included the flash working files so you can all experiment.

Dale.
My Plugins: PrettyPictures [v0.9.2], Forget Crossfade [v1.0], Behind Titlebars [v0.9], Filter Nodes [v1.0.1], View Mode [1.0], BPM.tapper [v1.0]
My Site: http://www.ublik-om.net
habib

Post by habib »

i think pretty pictures is a very cool script and is the future of album browsing, but everytime when i right click and then select browse to album or artist, i get access violation error. then it gets back to normal but the album or artist isnt selected.

how can i fix this?
mutetella
Posts: 10
Joined: Tue Sep 04, 2007 3:40 am
Contact:

Post by mutetella »

Ok, first, my english is horrible, I hope, you will understand me... :-)

I use prettypictures 0.9.2 for MM 3 and don't understand this:

1. When I doubleklick an Album, why don't play it?
2. I can scroll forward, but it is difficult, to scroll back (with my mouse)
3. When I klick on an Album in prettypictures, why don't jump the MM-Browser to this Album?

Thanks for your helps..... :-)

mutetella
Post Reply