MMA freezes when trying to access podcast

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus

force_redo1
Posts: 2
Joined: Sat Jul 18, 2020 9:36 am
Contact:

MMA freezes when trying to access podcast

Post by force_redo1 »

Hi,
I have a bunch of podcasts that I am wirelessly syncing from my PC to my MMA.

They seem to be all fine with the exception for one. When I select the podcast's folder from the list of podcasts on my phone, the screen just goes black and nothing happens. After a while, androind asks to kill the task or the task crashes and I'm back on my main GUI.

I have already tried deleting all the podcasts from the phone and syncing them all again, but the same result.

I can, hovever, long click (is this what it;s called?) on the podcast's folder and add it to the playlist and the episodes play fine. Again, all other podcasts behave normal.

I'm not sure I can create a log file for this, since the app freezes entirely. If I kill it and start it again, will the log file have any valuable information from just before the crash?

I am using version 1.4.0.0930 on a Motorola g7 Power. Android 9

Thanks a lot!

Chris