[SOLVED] Some MP3s don't play on my Sony NW-A105

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus

Snofru
Posts: 185
Joined: Tue Dec 27, 2016 8:12 am

[SOLVED] Some MP3s don't play on my Sony NW-A105

Post by Snofru »

For software versions please see my signature.

I have some MP3 files that MMA just refuses to play on my Sony NW-A105.

I see the songs in my library and in the playlists and when I select them they just don't play. When in a playlist the next song starts.
These MP3s play absolutely fine in MMW4, MMW5, in MMA on my Galaxy S9 and on my NW-A105 when I use another APP (the Sony Music APP). Only the combination of these songs with MMA and the NW-A105 doesn't work.
The files I have found so far are all from one album, they have been ripped by me years ago from CD in iTunes. The CD is from a set, the songs from other CDs that have been ripped from the same set at the same time play normally.
The songs sync normally (WiFi sync) without issue.
Even when I copy these songs manually to my NW-A105 they don't play in MMA.

I have sent to you the Log JZ9XTBMN7R after trying to play these MP3s.

I can also provide the files if you are interested.
MMW Version 4.1.31.1919 Portable
MMW Version 5.0.0.2415 Portable
Samsung Galaxy S9 and Sony NW-A105 with MMA Beta 1.4.2.0952
Snofru
Posts: 185
Joined: Tue Dec 27, 2016 8:12 am

Re: Some MP3s don't play on my Sony NW-A105

Post by Snofru »

My big concern was that more songs could have the problem of not playing. Therefore I have checked every single album with mp3 files on the NW-A105 and only the one mentioned here can't be played (what a conincidence that this was the first album - out of about 1000 - I have played on my brand new NW-A105!). I have deleted these files and ripped the album again (now to FLAC), now it plays without issue.
MMW Version 4.1.31.1919 Portable
MMW Version 5.0.0.2415 Portable
Samsung Galaxy S9 and Sony NW-A105 with MMA Beta 1.4.2.0952
Post Reply