codec pack trial expired?

Report bugs & feature requests for MediaMonkey 5 and learn about the newest builds.

Moderator: Gurus

mpollard
Posts: 10
Joined: Fri May 11, 2018 4:00 am

codec pack trial expired?

Post by mpollard » Sun Jun 07, 2020 9:46 am

Hi,

the latest build solved the problems I previously reported, so thank you very much great work!

I have a new issue which is snyc to MMA wireless was failing at the final stage and when I looked into it, it seems it is because MM5 cannot convert to M4A AAC (which is how i have it set in the device profile). In the device profile it still says convert to M4A but when i click ok on that dialogue, a dialogue box comes up saying MM cannot convert to that format. if i click to find the codec it takes me to the 3.0.3 trial MIP download page - but that is already installed. I then tested also just converting a file (FLAC), just normally without it being part of a sync, and again same dialogue - MM cannot convert to that format.

I tried uninstalling and reinstalling 3.0.3 trial but didn't help.

I had purchased the MM4 codec pack already for use with MM4 gold. I hope this doesn't mean I have to go back to MM4 now until the final MM5 and codec pack are out - if this may be being caused by another issue other than expiry of the trial period, or there are any other things to try, please let me know!

Thanks