Unable to configure Mediamonkey with a shared library on a NAS

Get answers about the current version of MediaMonkey 5

Moderator: Gurus

RedC
Posts: 1
Joined: Thu Dec 03, 2020 3:23 am

Unable to configure Mediamonkey with a shared library on a NAS

Post by RedC »

Hello all,

I know that there have been multiple topics already about this but I still don't seem to get it working.

What I did:

1) Took the mediamonkey db file and copied it to my NAS
2) edit the ini file and added [system] with the location of the DB file: style \\ipaddress\folder\database.db

3) Installed Mediakey on a second PC
4) edit the ini file with the rule added in step 2

But each time I open Media Monkey he is creating a new DB file locally on that pc instead of pointing to my NAS
I'm sure I am doing something wrong but I don't know what
Peke
Posts: 15040
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Unable to configure Mediamonkey with a shared library on a NAS

Post by Peke »

Hi,
In these cases it is recommended to install MM as portable onto NAS itself and start it from there.

Please note that if you are Using WiFi connection it will be very very slow. I personally have 4x1Gbit LACP (Joint bandwidthof 4 GBit) and 2.5Gbit connection from PC to Network Switch and it is still much slower than locally on NVMe M.2 SSD (7000/5500 MB/s Read/Write speed).
Best regards,
Peke
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
Lowlander
Posts: 52039
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Unable to configure Mediamonkey with a shared library on a NAS

Post by Lowlander »

So it only fails on the second PC? Did you edit the correct ini, and if so make sure that the instruction in the ini is correct, you may have an error in it.
Post Reply