RC3 Bug - Composers listed in Artist/Album Artist [FIXED]

Beta Testing for Windows Products and plugins

Moderator: Gurus

KingTubba
Posts: 18
Joined: Thu Nov 29, 2007 3:10 pm
Contact:

RC3 Bug - Composers listed in Artist/Album Artist [FIXED]

Post by KingTubba »

This has happened before on a previous release but I solved it by deleting the database and redetecting. If you need further information I will gladly send you what I have.

Image
Mizery_Made
Posts: 2283
Joined: Tue Aug 29, 2006 1:09 pm
Location: Kansas City, Missouri, United States
Contact:

Post by Mizery_Made »

I've not experienced this, even after performing a 'Maintain Library' which was the main trigger in previous builds. Have these always appears (you scanned the files in and they were already there, or converted your 2.5 database and they were already there) or was it fine until you performed a certain action (such as 'Maintain Library' in previous builds) Also, are you certain your not using an older flawed database?
durden999uk
Posts: 91
Joined: Sun Apr 23, 2006 6:18 pm
Location: England
Contact:

Post by durden999uk »

I have this problem as well, but I assumed it was an intended function... It'd be good to either fix it, or have the option to stop the function.
KingTubba
Posts: 18
Joined: Thu Nov 29, 2007 3:10 pm
Contact:

Post by KingTubba »

This problem appears after a while (not with a detect or redetect database) and I have been unable to pinpoint when. I could possibly be when an iPod Classic sync fails, but as I said I am not sure.

Maintaining the database does nothing to solve the problem.

This bug isn't really a huge deal but if it remains as a feature it would be nice if the songs for the composer were actually displayed in the "right pane." :wink:

Note this was a problem with 3.0.0.1098. We'll see if it happens with the new version.
jiri
Posts: 5399
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Post by jiri »

Do you use any scripts?

When this happens, please e-mail us your MM.DB file, we'll try to find out what's wrong.

Jiri
KingTubba
Posts: 18
Joined: Thu Nov 29, 2007 3:10 pm
Contact:

Post by KingTubba »

I'm emailing the mm.db file. Hopefully it will go through (all 43MB of it...).
No scripts installed.
KingTubba
Posts: 18
Joined: Thu Nov 29, 2007 3:10 pm
Contact:

Post by KingTubba »

jiri wrote:Do you use any scripts?

When this happens, please e-mail us your MM.DB file, we'll try to find out what's wrong.

Jiri
Did you get the email with the link to the database?
KingTubba
Posts: 18
Joined: Thu Nov 29, 2007 3:10 pm
Contact:

Post by KingTubba »

This problem appears to have been resolved/resolved itself with the latest release candidate.
Post Reply