Page 1 of 1

Shuffle Stops working

Posted: Wed Jan 09, 2008 11:59 am
by martialartsguy
After downloading and getting MM 3 working quite nicely, I came back to working with it this morning and found that I could no longer use the "shuffle" option in the player. When selected or even de-selected, the tracks go in order.

The only add-on I have is "Backup" and I'm using the Glided skin and have selected the option to Override Skin theme with Windows System theme. I'm using

Re: Shuffle Stops working

Posted: Wed Jan 09, 2008 12:17 pm
by PetrCBR
And haven't you played tracks which have disabled shuffle (audiobooks, podcasts etc.) ? If you're gold user you can check filters for enabling/disabling shuffle.

Posted: Wed Jan 09, 2008 12:30 pm
by martialartsguy
Thanks for the reply-

I'm not playing any tracks which have the shuffle off filter enabled - just have the None (Show All Tracks) selection enabled on the Library view, which doesn't have that option available.

Posted: Thu Jan 17, 2008 10:57 am
by Ta Lun
i have the same problem on my
The shuffle button have no function on it.

Is this only on my system or have this everyone?

I Have a Gold Licence and auto watch for some folders.
I havenĀ“t change any other setting.