[NOTREP] 1440 not starting

Beta Testing for Windows Products and plugins

Moderator: Gurus

tommycrock
Posts: 215
Joined: Sat May 21, 2011 9:13 am
Contact:

[NOTREP] 1440 not starting

Post by tommycrock »

Having successfully installed 1440 last night and used it, I now can't open it. I uninstalled some old MM4 builds, but they were each in their own folders. When I then went to load MM1440 the program compatibility assistant popped up and told me it thought the program might need compatibility settings; I've looked and it doesn't seem to have turned them on for mediamonkey.exe. Now when I run MM1440 I sometimes get the splashscreen, sometimes not, the icon appears in the notification area and then disappears without any messages. The main window never opens.
Debug log: http://dl.dropbox.com/u/39561993/MMnotStarting.LOG
Windows 7 x64 SP1

Thanks
tommycrock
Posts: 215
Joined: Sat May 21, 2011 9:13 am
Contact:

Re: 1440 not starting

Post by tommycrock »

Just to say that at the moment 1441 is starting fine
Pman
Posts: 169
Joined: Fri Jan 02, 2009 11:57 am
Contact:

Re: 1440 not starting

Post by Pman »

You might have had two sessions of MM running at the same time which i know from past experience causes the behaviours youve mentioned above. If ever Monkey goes wrong, kill it of in Task Manager, including any outside scripts (e.g minilyrics, coverflow) and then start monkey up again.
  • W7Ultimate x32 - MM4 - SHABBA!
Image
tommycrock
Posts: 215
Joined: Sat May 21, 2011 9:13 am
Contact:

Re: 1440 not starting

Post by tommycrock »

Yeah, I don't think so because I checked in task manager and also restarted my machine. But thanks for the suggestion.
Post Reply