Sync Issues with 1616

Beta Testing for Windows Products and plugins

Moderator: Gurus

PhilDG
Posts: 146
Joined: Sun Dec 30, 2007 6:14 am
Contact:

Sync Issues with 1616

Post by PhilDG »

The latest build is giving me some errors with syncing my Galaxy S phone.
When I try to auto-sync it tells me there is not enough space on the device although I know there is as a lot of the mp3 files will not be synced and a lot will be removed - it doesn't seem to realise this. When I clicked ok to continue, it synced all of the files correctly although for some reason, MM reports the disk usage correct in the summary of the device but in the breakdown with the graphical representation, it claims that the majority of the free space is taken up by other files (not music or video etc.)

Also, when I sync and MM tries to remove tracks not in the sync list, it appears to just stop during the 'removing tracks' phase and I have to disconnect and restart the phone. The tracks are correctly removed and I can re-sync and it appears to work.
Lowlander
Posts: 49822
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Sync Issues with 1616

Post by Lowlander »

Capture this in a debug log (step 4b) and send it to support: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341
Lowlander (MediaMonkey user since 2003)
MarkODD
Posts: 45
Joined: Mon Jan 23, 2012 4:09 pm
Location: Australia

Re: Sync Issues with 1616

Post by MarkODD »

I have been having similar sync problems ever since I installed an external SD card on my Galaxy IIS, right back to MediaMonkey 4.0. It was reported here;

http://www.mediamonkey.com/forum/viewto ... 4&start=60

The same thing still occurs with the latest build 1617 and MMA.

There is 7GB free on the SD Card and about 8GB of music already on there. I make a few minor additions / deletions to the sync list and when I do an autosync it says there is not enough room on the SD Card and it re-copies a seemingly random subset of the entire 8GB over again. It takes about an hour and there will be some albums with several tracks missing. It also does not delete the files I have deleted form the sync list (Yes I have checked the delete option). The ratings and playcounts are being updated correctly (Yay!).

If I manually delete everything form the card before sync it seems to work properly but it is very important that I don't want to lose my updated ratings and playcounts from the phone.

As a work around, would it be possible to include an option to only sync the ratings and playcounts / skipcounts etc? This should be quick. Then I can delete everything and sync again and everything should copy over.
lrds
Posts: 19
Joined: Sun Sep 30, 2007 2:37 pm

Re: Sync Issues with 1616

Post by lrds »

Yes, I concur this same issue on the Samsung SG3.
PhilDG
Posts: 146
Joined: Sun Dec 30, 2007 6:14 am
Contact:

Re: Sync Issues with 1616

Post by PhilDG »

I am still getting this issue with the latest builds - please see enclosed debug log

http://dl.dropbox.com/u/24549459/dbgview.log

I don't know if you can tell but I started the debug just before I clicked auto-synd and left the sync running for a good hour
Post Reply