Page 1 of 1

"Script engine for the following language cannot be cre

Posted: Wed Aug 23, 2006 6:49 pm
by Eminent
The following error message keep appearing alongside the MediaMonkey splash screen:

"Error happened during script execution:
A script engine for the following language cannot be created"

This is relevant both for the last stable version and the latest beta. Finally, it has deactivated all the scripts I've installed myself.

Thanks for any possible help.

Posted: Wed Aug 23, 2006 6:59 pm
by Lowlander
Is this a new problem or did it happen since you first installed MediaMonkey? Which scripts do you have installed?
Have (un)installed anything recently?

I assume that your Windows Script Host got damaged or isn't installed. You can find this for download on the Microsoft homepage.

Posted: Wed Aug 23, 2006 7:35 pm
by Guest
Removing all user installed scripts and reinstalling the program solved the problem temporarily, until I added a new bunch of scripts of which Magic Tunes is the only one originally installed. I'll try out your suggestion and report back, thanks.

Posted: Wed Aug 23, 2006 7:39 pm
by Guest
Sorry, I just noticed that I hadn't replied your question: No, the problem first appeared after about a year's usage of MediaMonkey.

Damn I love those monkies...

Posted: Mon Apr 30, 2007 4:37 pm
by vonster
I'm also suddenly getting this problem

MediaMonkey 2.5.4 Only script I really use is Trixi Moto's Move Files 1.1

I uninstalled, reinstalled, cleared the libarary, reinstalled the script, reinstalled VBscript 5.6 from Microsoft site

Still get this error on startup. Ideas? (really need to use this script) thanks

.