2402 - web connections not functioning

Help improve MediaMonkey 5 by testing the latest pre-release builds, and reporting bugs and feature requests.

Moderator: Gurus

Barry4679
Posts: 1677
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

2402 - web connections not functioning

Post by Barry4679 »

Internet data is missing from the Album and Artist detail screen; eg. Wikipedia data, genre list, and everything in the "online tab.

I noticed this last night, and the same thing today.

No error message. The little wheel spins briefly, but then vanishes without any result.
Want a dark skin for MM5? This is the one that works best for me .. elegant, compact & clear.
Lowlander
Posts: 50823
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: 2402 - web connections not functioning

Post by Lowlander »

Both Album and Artist work here on 2402.
Barry4679
Posts: 1677
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: 2402 - web connections not functioning

Post by Barry4679 »

Working now. Yesterday the service was timing out ... Maybe MM5 could give some info message?

I still see a small issue. I have an album by Anat Fort ... tagged like this.
It shows no Wikipedia data. but it seems to have a Wikipedia page

Seems unusual.

This is different to what happened this morning and yesterday .. Then the "online" tab track list was empty, additional to no Wikipedia text.
Want a dark skin for MM5? This is the one that works best for me .. elegant, compact & clear.
Barry4679
Posts: 1677
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: 2402 - web connections not functioning

Post by Barry4679 »

here is another one:
tags
wiki page
Want a dark skin for MM5? This is the one that works best for me .. elegant, compact & clear.
rusty
Posts: 7589
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: 2402 - web connections not functioning

Post by rusty »

Hi Barry,

I edited metadata of a couple of tracks to match yours and the Music > Artists > Artistname [Browser] node-view displayed the wikipedia information. Is this a transient issue? Or perhaps does it occur for many tracks after a certain trigger?

-Rusty
Barry4679
Posts: 1677
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: 2402 - web connections not functioning

Post by Barry4679 »

rusty wrote: Thu May 13, 2021 4:55 pm I edited metadata of a couple of tracks to match yours and the Music > Artists > Artistname [Browser] node-view displayed the wikipedia information. Is this a transient issue? Or perhaps does it occur for many tracks after a certain trigger?
I have tried multiple times, including right now.
Still no Wikipedia notes for either of those albums, and other albums .. not most, but many.
It doesn't look like it tries ... ie no apparent delay nor spinning wheel.

Later on tonight I will install a debug version, and create a tick with debug log.
Want a dark skin for MM5? This is the one that works best for me .. elegant, compact & clear.
Barry4679
Posts: 1677
Joined: Fri Sep 11, 2009 8:07 am
Location: Australia
Contact:

Re: 2402 - web connections not functioning

Post by Barry4679 »

debug log and further details in Ticket #1534:
Want a dark skin for MM5? This is the one that works best for me .. elegant, compact & clear.
Post Reply