Unable to upgrade from 4.1.21.18175 to 4.1.28.1905

This forum is for reporting bugs in MediaMonkey for Windows 4. Note that version 4 is no longer actively maintained as it has been replaced by version 5.

Moderator: Gurus

Praestigium
Posts: 3
Joined: Wed Aug 19, 2009 1:32 pm

Unable to upgrade from 4.1.21.18175 to 4.1.28.1905

Post by Praestigium »

Just started using MusicBrainz v5.81 for getting album info inc art.
When I select all tracks for an album and then Auto-Tag from Web, a msg box says I need to upgrade.
After 10 seconds MusicBrainz v5.81 then opens.

My question is when I go to upgrade my version in MMW says I'm using the latest version.

I CAN get the art and it works well, but I'm confused as to this issue and what if I want MMW V5...
Lowlander
Posts: 56991
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Unable to upgrade from 4.1.21.18175 to 4.1.28.1905

Post by Lowlander »

You can download the latest version here: https://www.mediamonkey.com/support/kno ... diamonkey/

Note that 4.1.31 is the last MediaMonkey 4 release.
Praestigium
Posts: 3
Joined: Wed Aug 19, 2009 1:32 pm

Re: Unable to upgrade from 4.1.21.18175 to 4.1.28.1905

Post by Praestigium »

Thanks for the link Lowlander,
which version are you using? Have you moved to V5?
And which method of getting the "art" do you use?
Lowlander
Posts: 56991
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Unable to upgrade from 4.1.21.18175 to 4.1.28.1905

Post by Lowlander »

Yes, I moved to v5 a long time ago. I do Artwork manually myself most of the time, but Artwork lookup works fine on the latest beta of MediaMonkey 5.
Post Reply