Volume too low with Cardo headset

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

ShadeD123
Posts: 12
Joined: Mon Jul 06, 2020 1:13 pm

Volume too low with Cardo headset

Post by ShadeD123 »

When playing from my Pixel 6 to my Cardo Packtalk Bold the volume is too low. Pandora plays just fine, and my Google map directions are plenty loud but MM5 plays about 50% lower. It also works just fine with my Sony WH1000-mx4 and Pixel Buds. I tried analyzing my volume and setting playback to 93db on my MM5 Windows machine and enabling volume leveling under options under MMA and resyncing to no avail. Actually leveling the tracks to a higher db did work but introduced clipping. Any suggestions would be welcome
IanRTaylorUK
Posts: 434
Joined: Fri Dec 27, 2019 9:41 pm

Re: Volume too low with Cardo headset

Post by IanRTaylorUK »

Hi ShadeD123,

Your posts suggests that you are running Media Monkey 5 on the Pixel 6 when I would expect you to be running Media Monkey Android.

Also (if the Packtalk is like the G9) you could have either a wired connection or bluetooth link between the Pixel and Cardo.

I mention this because I have found sometimes bluetooth to Cardo to be a problem. Reconnecting has often sorted things.
Ian Taylor
MM5W 5.0.4.2690 (Normal ) on Windows 11 Home 22H2 (Build 10.0.22621.819)
Music library of ~45,000 files with ~25% FLAC and 75% MP3
MMA 2.0.0.1061 / Android 12 Sony Xperia 10IV ~23,000 Tracks / 1300 Playlists / WiFi Sync MMW5
MMA 2.0.0.1061 / Android 11 Samsung Tab S5e ~10,000 Tracks / 900 Playlists / WiFi Sync MMW5
MMA 2.0.0.1061 / Android 9 Samsung Active 2 ~10,000 Tracks / 900 Playlists / WiFi Sync MMW5
ShadeD123
Posts: 12
Joined: Mon Jul 06, 2020 1:13 pm

Re: Volume too low with Cardo headset

Post by ShadeD123 »

Just getting back to this as I've been using Pandora and Cardo's MP3 player which have fine volume with bluetooth devices. I am using MediaMonkey ANDROID to play my music, via bluetooth with a packtalk bold. However, I've noticed my Sony WH-1000XM4 are also pretty quiet as I always have to reduce the volume if I use any other app (either streaming or MP3 player). I have the equalizer turned off and have tried checking the Level Volume box in MMA with no difference in the volume. and have also set these settings in MediaMonkey WINDOWS:

Check Tools -> Options -> Player -> Volume leveling and Set all to 95 dB, Playback Volume -> Per Track, and Enable Clipping Prevention. Additionally check Volume Slider (Right part of Player) to see if it is all up.

Also Enable Play -> Level Playback Volume and all should be normalized correctly.
Post Reply