Android Auto, classical albums not showing

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus


Android Auto, classical albums not showing

Post by BastiaanO »

Telephone: Nokia 4.2, Android 11, MMA
Android Auto does not show the albums with Type=Classical. At first I had my classical albums organized as '\Classical\Albums'. Considering that the Classical submap usage might be the problem, I re-synchronized my classical albums to my phone as '\Albums' (the same as the pop music). That didn't help, I still can only see the pop-albums on Android Auto. On my phone everything works fine, regardless of the mapping choice for synchronization.

As a workaround in Android Auto I click on More>Genres. Then I also see all my classical genres. Not completely in alphabetically order, but below the pop-music genres.

As a side point: in the Genres-screen I see the number of albums that are within that specific genre. But if I click on the Genre it opens a screen organized by Artist. I would have expected a screen with a listing of the albums.
Posts: 8333
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: Android Auto, classical albums not showing

Post by rusty »

Thanks for the feedback!

Re. classical music on Android Auto, I've added an issue to enable this by default , but note that you can already enable this in with the latest Test builds (1095+, available shortly) via Options > Settings > Playback > Remote controls:Customize navigation for external apps

Re. Genres navigation being by Artist rather than Album, I think it's a personal preference (ideally subnodes would be configurable in the future) so we mirrored the structure used in MMA.

Post Reply