Tracks not being added into MMW Library

Get answers about using MediaMonkey 4 for Windows.

Moderator: Gurus

Clevelandkid
Posts: 69
Joined: Sat Mar 05, 2016 12:24 pm

Tracks not being added into MMW Library

Post by Clevelandkid »

Hi,
For some reason Media Monkey Is no longer adding downloaded Mp3 songs into my library.

I noticed that the tracks that were downloaded into my computer Today are no longer showing as being added when looking at the bottom of my Library screen. (Usually, I see them being added after the library tracks in the program are being monitored but that is also not now happening,)

I have also noticed that when burning individual tracks from a CD, they are also not being processed into the library. ( I can pick which tracks I want to be ripped, but they are not being actually ripped into the database.)
Perhaps a configuration setting has somehow gotten unchecked, but I am not sure where to look to correct.

Any help is greatly appreciated.
Regards,
CK
Lowlander
Posts: 56379
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Tracks not being added into MMW Library

Post by Lowlander »

Are you scanning after adding new files to the PC? Either Folder Monitoring the location where the files are added for automatic addition (while MediaMonkey is running or as startup scan)?

Are you Ripping to a Library location?
Clevelandkid
Posts: 69
Joined: Sat Mar 05, 2016 12:24 pm

Tracks not being added into MMW Library

Post by Clevelandkid »

Hi,

Today, when trying to add new tracks into my MMW4 Library, I noticed that those songs were not being processed into the program.
Those songs include Mp3 file downloads from Amazon and also from ripping tracks from CDs.

The Tracks appear in my computer's download folder but do not appear in the library.
In the case when ripping individual tracks from CDs , I am able to pick which tracks I want to rip, but I get no confirmation and I no longer see them being processed and getting tagged.
(I used to see the new tracks being added after tracks were being monitored on the library's event bar at the bottom of the library screen.)
Perhaps somehow the configuration of the program needed to add tracks to the program got mis-configured, but not sure how to correct it.
I looked in the help file but could not see where it explained exactly how to reconfigure the process.

Any guidance is greatly appreciated.

Regards,
CK
Clevelandkid
Posts: 69
Joined: Sat Mar 05, 2016 12:24 pm

Re: Tracks not being added into MMW Library

Post by Clevelandkid »

Hi Lowlander, thanks for your response.

I am not knowledgeable about the scanning process,
but maybe if I tell you the process of what happens when I try to add songs, you will be able to understand what is causing the issue.

I add songs to my Library in two ways.

The first way is by downloading Mp3 file songs from Amazon, first to my computer's "downloads" folder, then extracting them to "my music" folder in my computer, which then I have the song to go into my MM Library.
Upon restarting MM, I can see what appears to be all of the song titles in the library being monitored and flashing thru at the bottom of the library screen. when that is completed, that is when I can also see the new songs being added to the library.
*****Note: this is (for some reason) no longer happening when looking at the screen, ***** consequently the songs are not being added to the library.

The second way that I add songs is by ripping certain tracks from CDs.
I am able to see the track selection box appear and select which tracks I want to have ripped, but the "crawling" process at the bottom of the library screen does not happen or happens very fast and I do not see the secondary box confirming the tracks selected and how many other users also have selected those tracks.

This is what clued me to the fact that the tracks were not processed. (Ripped and added to the library.)

I, as far I know, did not accidentally misconfigure the set-up process on making this automatically happen, but I do suspect that something changed in this process. Hopefully that is all that it is.

I hope that this information gives you an idea of what the issue is and how I can resolve it.

A step-by-step guidance would be greatly appreciated.
Thanks,

Best regards,
CK
Lowlander
Posts: 56379
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Tracks not being added into MMW Library

Post by Lowlander »

1) Folder Monitoring does that, make sure it's still setup to scan the correct locations on startup.

2) Did you confirm that Ripped files are not on the PC in the location set in the Rip dialog? It sounds like Rip is working.
Clevelandkid
Posts: 69
Joined: Sat Mar 05, 2016 12:24 pm

Re: Tracks not being added into MMW Library

Post by Clevelandkid »

Thank you.
The Issue has been resolved .
CK
Post Reply