Backup 6.0 - Updated 01/07/2014

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

compupix
Posts: 15
Joined: Sat Jan 06, 2018 12:11 pm

Re: Path Not Found

Post by compupix » Sun May 12, 2019 9:34 am

Thanks Dypsis!
I have turned off backup on exit.
I have no problems backing up on demand.
I'll take a look at your settings.
Case closed!
Thanks.

RickMM
Posts: 24
Joined: Mon Jul 01, 2019 1:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by RickMM » Mon Jul 22, 2019 1:38 am

Hi,

Just installed the addon and I'm trying to back up files. It did back up the files the 1st time, but subsequent times I get the following message "Backup cancelled because output folder already exists". What am I doing wrong?

zopfan
Posts: 33
Joined: Tue Sep 30, 2008 4:55 am
Location: Bathinda. Punjab. India.
Contact:

Re: Backup 6.0 - Updated 01/07/2014

Post by zopfan » Mon Aug 19, 2019 2:00 am

orbit111 wrote:
Thu Dec 17, 2015 9:48 am
I just wanted to post some help for those who are having trouble restoring to your new MM install.

If it were not for me being an network engineer I would have never figured out how to make this work!
-In windows 10 or 7 search for Power Shell from the start menu.
-Right click the Power Shell app and select 'Run As Administrator'
-At the command prompt type: cd <Location of MM backup files> Example: (cd C:\users\user1\desktop\media monkey backup\)
-Next type .\Restore

This should get you past the VB script error
I did exactly as told in this/above post. And yet I found the same error, as when I run the 'Restore' command with admin rights from within Windows Explorer.
Image

ddrennen@gmail.com
Posts: 2
Joined: Fri Sep 20, 2019 11:07 am

How do I use the Backup 6.0 script?

Post by ddrennen@gmail.com » Sat Sep 28, 2019 6:41 am

I just installed. Picking up a new computer this afternoon, so I want to make sure that MM is backed up to dropbox. But I have no idea how to make that happen! Struck out with MM, so I installed this script. But now.... ?????

Thanks for some steps to follow!

Dorothy

MichaelZ

Re: Backup 6.0 - Updated 01/07/2014

Post by MichaelZ » Sat Oct 05, 2019 10:56 am

Is this supposed to work with the latest MM4 and Windos 10? Because it doesn't do anything here.

SpaceModulator
Posts: 20
Joined: Wed Aug 28, 2019 9:02 am

Re: Backup 6.0 - Updated 01/07/2014

Post by SpaceModulator » Wed Oct 16, 2019 11:33 am

I started getting this problem out of the blue. I had changed no settings, made sure I hadn't missed an update. I updated to the latest MMW beta 4.1.25.1894 and it's the same.

Image

Post Reply